form cannot view and browser return : ERR_SSL_PROTOCOL_ERROR

SOLVE
MT0
Member

Check out this:

https://share.hsforms.com/1aGA5IJNRSzW7QDBV26pKPg3yjbv

 

mostly when i click into this form the browser return ERR_SSL_PROTOCOL_ERROR

 

but after i login my hubspot account, and re-edit this form and re-refresh the form page, it goes online again

0 Upvotes
1 Accepted solution

Accepted Solutions
bsheen
Solution
HubSpot Moderator

 

Hi @MT0 ,

Thanks for reaching out to the Community!

Let's try a few things and see if we can figure this out. 

  • First, can you perform a DNS flush and see if this solves the issue? 
  • If not, can you try accessing the form on your mobile phone while on your mobile network? Are you still receiving this error?
  • Do you have any extensions enabled? Can you disable them and see if this error is still present?
  • Can you also try loading this form in an incognito window (while extensions are disabled)? Is this error still present?
  • If this error persists, can you post a screenshot of the Console Logs here?

Collecting console logs (Chrome browser only)

Best,

Brendan

 

View solution in original post

1 Reply 1
bsheen
Solution
HubSpot Moderator

 

Hi @MT0 ,

Thanks for reaching out to the Community!

Let's try a few things and see if we can figure this out. 

  • First, can you perform a DNS flush and see if this solves the issue? 
  • If not, can you try accessing the form on your mobile phone while on your mobile network? Are you still receiving this error?
  • Do you have any extensions enabled? Can you disable them and see if this error is still present?
  • Can you also try loading this form in an incognito window (while extensions are disabled)? Is this error still present?
  • If this error persists, can you post a screenshot of the Console Logs here?

Collecting console logs (Chrome browser only)

Best,

Brendan

 

View solution in original post