Blog, Website & Page Publishing

Filter by
  • All labels
  • Academy
  • Admin
  • ads
  • AMA
  • Analytics Tools
  • Announcement
  • Announcement
  • best practices
  • Billing
  • Blog
  • Calendar
  • Calling
  • Campaigns
  • Chat
  • Companies
  • Connected Email
  • Contacts
  • Conversations
  • CRM
  • CTAs
  • Custom Objects
  • Dashboards
  • Deals
  • Developer
  • Documents
  • Email Deliverability
  • Enterprise
  • Feedback Surveys
  • File Manager
  • Forms
  • Free
  • GDPR
  • Getting Started
  • How-To
  • Integrations
  • Knowledge Base
  • Landing Pages
  • Lists
  • Marketing
  • Marketing Email
  • Marketplace
  • Meetings
  • Mobile App
  • Notifications
  • Playbooks
  • Professional
  • Quick Tutorial
  • Reports
  • Sales
  • SEO
  • Sequences
  • Service
  • Settings
  • SNA
  • Snippets
  • Social Tools
  • Starter
  • Tasks
  • Templates
  • Tickets
  • TOS
  • video
  • Webinar
  • Website Pages
  • Workaround
  • Workflows
Sort by
Most Recent
  • Most Recent
  • Most Upvoted
State
All
  • All
  • Solved
  • Unsolved
  • No Replies Yet
DLygonis on June 15, 2024
So I'm looking at the new website builder here on Hubspot, I've created a simple website easy enough. Now I want to create an online community, and am wondering if I could do that using the different features that are available here in the Hubspot w read more
1 upvote
2 Replies
Top Contributor
June 16, 2024 00:43
Hey @DLygonis I would suggest looking for these types of themes in the HubSpot marketplace theme section or else the better option would be to...read more
RJhonson on June 15, 2024
Hey there, I am here looking for how we Published well Optimised post on website. Currently I am working on one of my website Pakistani Whatsapp group links . I want to Published well optimized post on my website, How can I do this? read more
0 upvote
1 Reply
Top Contributor
June 16, 2024 01:07
Hey @RJhonson Can explain a little more about this you want to post a blog post or you are looking to edit webiste page?
CadTEAM98 on June 14, 2024
Main page is not working. When i publish, it works for 2 seconds then says does not exist or 404. i've switched language off. i've disconnected &reconnected. Please help. www.cadteam.co.za
1 upvote
3 Replies
Most Valuable Member | Elite Partner
June 14, 2024 09:05
@Shubham_Sharma I can confirm that the link wasn't working previously so it looks like the cache was cleared since it's working for both of us now....read more
Solved
ChuckS on June 13, 2024
Hi! I am an instructor and students create their own Free HubSpot CMS builder site to implement what they are learning in the HubSpot SEO courses. We are using the HubSpot free domains and are getting a 404 when selecting the sitemap "View XML fil read more
0 upvote
6 Replies
Accepted Solution
Member
June 15, 2024 20:21
@Jnix284 Thank you for everything! You have gone way above and beyond! I have reviewed the links you provided, created a CMS Dev account and rev...read more
JNielsen0 on May 22, 2024
I switched domains on my account and on my hubspot everything shows connected, but when I try to load it up it says "This page is unavailable". Is there something i'm missing? https://mynorthlandsvalue.com/
0 upvote
1 Reply
Key Advisor
May 23, 2024 07:41
Replacing brand domains is only allowed on paid accounts ( https://knowledge.hubspot.com/domains-and-urls/replace-your-brand-domain#:~:text=In%20you...read more
JCope on May 22, 2024
Have a bit of an issue where had to delete the homepage, to create a new one. When trying to save the page without a suffix it produces an error message to say page already exists, its not archived, does not appear in page list. Was definately delet read more
0 upvote
1 Reply
Member
May 22, 2024 10:17
Hi there, To resolve the issue of your missing homepage, try these steps: Check Recycle Bin: Go to Marketing > Website > Website P...read more
Solved
um_1 on May 17, 2024
how to do effective blog research?
0 upvote
1 Reply
Accepted Solution
Hall of Famer | Partner
May 18, 2024 01:03
Hi @um_1 , This is a great question to leverage generative AI for. 1. Define Your Goals and Audience Identify Goals : Determine ...read more
hookholster on May 13, 2024
Hello, My website is hosted by Hubspot CMS and the domain name was purchased from Namecheap. When I google my website "Hook Holster", my website shows up in the Google results with a yellow exclamation point next to it and this message " read more
0 upvote
10 Replies
Participant | Diamond Partner
June 14, 2024 13:28
Hey @hookholster , awesome that the first two steps worked! For the third step, here’s what you need to know: Scripts: Think of script...read more
Fabi0 on May 12, 2024
Hello, I updated my DNS records a few months ago, with GoDaddy as the domain host, but am unable to visit my website. I get the DNS Resolution Error 1001, and have already checked and updated my DNS records several times. GoDaddy detects no read more
0 upvote
1 Reply
Community Manager
May 13, 2024 15:28
Hey @Fabi0 , Happy Monday! Based on the information you provided, it seems that the CNAME record may be pointing to a different URL, which c...read more
confuseded03 on May 07, 2024
Hi! I've been trying to resolve this for hours and am losing my mind. So our team is on the free plan and we've had hubspot for a year or two, first with one name for our organization (let's call it oldname) and now with our rebranded name (let' read more
0 upvote
3 Replies
Community Manager
June 06, 2024 05:39
Hi @IWaffles8 , Thanks for reaching out to the Community! Could you please share more details about what is happening and the steps yo...read more
Solved
RStock4 on May 06, 2024
Hi all, I can get my page to load if I add the /en-us on the end. But the plain .com site does not work. I have tried playing with the language settings and am unsure if it is something in there. If it is not, how do I 'publish' to the plai read more
0 upvote
1 Reply
Accepted Solution
Member
May 06, 2024 16:06
I was able to solve this by cloning the page and then erasing the slug on the new clone in the settings menu. Kind of odd since the original page doe...read more
Solved
AlexPerkins on May 05, 2024
Please help! I made a website on hubspot and it was working but it had an ugly URL. I then bought a custom domain on hostinger (topnotchhandymanpg.com) and tried to connect. I added the DNS records that were required, and Hubspot says it is conn read more
0 upvote
7 Replies
Accepted Solution
Guide | Platinum Partner
May 08, 2024 20:29
Looks like there might be a blog created in your portal that has "taken over" your main domain, which is causing the error. You will need to go...read more
cancel
Showing results for 
Search instead for 
Did you mean: 

Looking to start a conversation or ask a question?

Create a post

Sign up for the Community Newsletter

Receive Community updates and events in your inbox every Monday morning.