Form Submission Inconsistently triggering workflows

SOLVE
PMarshTAC
Participant

Hello,

 

I am having an issue with several workflows.  They are set up to trigger when a user submits a form.  The workflow will trigger sometimes but other times not.  I don't see a difference in the form submissions as to why one would trigger and the other.

 

Our marketing team is supposed to get notifying when certain forms are submitted but how it is now, they end up missing some notifications.

 

Has anyone dealt with this type of issue before?

 

Thanks!

0 Upvotes
1 Accepted solution

Accepted Solutions
natsumimori
Solution
Community Manager

Hi @PMarshTAC , thank you for your post.

 

Hmm I haven't heard such case in the past, but first I'd recommend checking the enrollment triggers of your workflows. Do they have identical criteria?

 

If the enrollment triggers seem to be good, I'd encourage you to reach out to the Technical Support team via the "Help" button in your account. Further investigation will require access to your account but the Community members don't have it, so it's best for you to connect with the Support team.

 

View solution in original post

5 Replies 5
natsumimori
Solution
Community Manager

Hi @PMarshTAC , thank you for your post.

 

Hmm I haven't heard such case in the past, but first I'd recommend checking the enrollment triggers of your workflows. Do they have identical criteria?

 

If the enrollment triggers seem to be good, I'd encourage you to reach out to the Technical Support team via the "Help" button in your account. Further investigation will require access to your account but the Community members don't have it, so it's best for you to connect with the Support team.

 

View solution in original post

PMarshTAC
Participant

The enrollment trigger is just a form submission, which as far as I can tell looks right.  I looked at the form submissions for the triggering form and it had been submitted several times without triggering the associated workflow.

 

I tested out the form myself though on a few different browsers and it worked for me though so it is a mystery.  I will reach out to the Tech Support group.

 

Thank you!

0 Upvotes
PMarshTAC
Participant

Do you happen to know the email for Tech Support?  I go to their help page here: https://help.hubspot.com/

and click the "email and chat" link but that just takes me back to my HubSpot dashboard.  

0 Upvotes
natsumimori
Community Manager

Hi @PMarshTAC ,

 

HubSpot Support is reachable from your HubSpot account, so you will need to log into your account first. Once you're logged in, you can find "Help" button at the bottom right corner. You can follow this video:

 

Contact SupportContact Support

0 Upvotes
webdew
Top Contributor | Diamond Partner

Hi @PMarshTAC ,

Never came across such problem. Just cross-check again the activity board of contacts that have submitted the form but team hasn't received any notfications for that. I am sure it must be missing some info that is not meeting the trigger criteria.

You can try this workaround and in the form on Options tab, you can select your marketing team and markleting team will receive notifications for form sumbmission. 

webdew_0-1635481975255.png

Hope this helps!


If we were able to answer your query, kindly help the community by marking it as a solution.

Thanks and Regards.