Unassigned Live Chat Notification Not Sending to Some Users

SOLVE
PPrado
Participant

Hi!

We have one account with two users with the exact same permissions (both are superadmins) and notification settings (email notifications enabled, and all of the notifications enabled).

However, when there is a new unassigned chat, only one of the email addresses is notified. I want both email addresses to be notified.

 

How can I fix this?

 

One email address is a gmail account, and the other is a domain-specific account... could this be the problem?

 

Thank you!

0 Upvotes
1 Accepted solution

Accepted Solutions
PPrado
Solution
Participant

Hi @MiaSrebrnjak, thank you for your reply. Thank you so much for your help, but I was able to fix the issue by simply resetting all permissions to default, saving the changes, and then manually selecting the permissions I wanted.

 

(Yes, that is right--I have one account with two users, and both are receiving email notifications on new unassigned conversations).

 

Thank you!

View solution in original post

3 Replies 3
MiaSrebrnjak
Community Manager

Hi @PPrado,

 

Thank you for reaching out to the Community!

Just to clarify - you're using one HubSpot account, which has 2 users (both of them are super admins) and they should both receive email notifications about unassigned chats?

 

Has this user received HubSpot notifications in the past? If they've stopped receiving notifications at a certain time or have never received notifications before, please check this troubleshooting article. 

If this won't help - could you send me the account ID and their email address of the user in a direct message via my Community profile? 

Thank you!

 

Mia, Community Team 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


PPrado
Solution
Participant

Hi @MiaSrebrnjak, thank you for your reply. Thank you so much for your help, but I was able to fix the issue by simply resetting all permissions to default, saving the changes, and then manually selecting the permissions I wanted.

 

(Yes, that is right--I have one account with two users, and both are receiving email notifications on new unassigned conversations).

 

Thank you!

View solution in original post

MiaSrebrnjak
Community Manager

That's great, I'm glad you were able to find a solution! 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes