Profile

fordburgess
Member
Member since ‎Nov 11, 2022
  • solutions
    1
  • Replies
    3
  • Upvotes Given
    0
  • Upvotes Received
    0
  • Ideas
    0

about

Please sign in to the Community or get HubSpot free to view user profiles

Following

    Friends list is empty

Ford Burgess

This user hasn't created a bio yet. Edit your own profile here!

Activity

fordburgess on May 31, 2023
Hello all, I was curious if there was a way to add an error message to a form that displays if the info the user submitted does not meet certain criteria. I currently have all of our forms set to reject emails from free email providers (e.g. gma read more
0 upvote
2 Replies
Member
June 14, 2023
Hello Jaycee, Sorry for the delayed response, I was out of office. I did consider doing myself via the JS route, but that would be very time cons...read more
fordburgess on May 31, 2023
Hello all, I was curious if there was a way to add an error message to a form that displays if the info the user submitted does not meet certain criteria. I currently have all of our forms set to reject emails from free email providers (e.g. gma read more
0 upvote
2 Replies
Member
June 14, 2023
Hello Jaycee, Sorry for the delayed response, I was out of office. I did consider doing myself via the JS route, but that would be very time cons...read more
Solved
fordburgess on January 17, 2023
Hello, I'm currently assessing my site's SEO performance using Google PageSpeed insights, and one of the apects of my page I'm being told to improve is using passive listeners to improve scrolling performance: Can anyone inform me where or if read more
0 upvote
1 Reply
Solved
fordburgess on December 06, 2022
Hello, I have a seemingly simple yet very annoying problem. All I am trying to do is set a background for a div in a module that I'm creating, yet when I preview the module, no background ever shows up. So far I have tried: With the image i read more
0 upvote
2 Replies
Member
December 06, 2022
Hello again @amwilie , Thank you very much, this works!
Solved
fordburgess on December 06, 2022
Hello, I have a seemingly simple yet very annoying problem. All I am trying to do is set a background for a div in a module that I'm creating, yet when I preview the module, no background ever shows up. So far I have tried: With the image i read more
0 upvote
2 Replies
Member
December 06, 2022
Hello again @amwilie , Thank you very much, this works!
Solved
fordburgess on November 11, 2022
Hello, I'd like to have module that is an autoplaying carousel with all the logos of my company's clients that I can use in multiple different places on our site. I have used this exact code with styled components in a React application for another read more
0 upvote
4 Replies
Member
November 13, 2022
Hi @amwilie , thank you for the response. What you have suggested are good practices for maintaining clean code, but what made this work for me, str...read more
Bookmark content for quick access to your most helpful threads.
Everyone has to start somewhere! Why not kick-start your journey by telling us a bit more about your interests.

Following

Connecting with fellow members is one of the best ways to get the most out of your experience. Here are some folks to get you started.
Community Badges

My Groups

Find your people by joining Groups based on shared interests. Check out some of our current faves, and feel free to
  • badge
    Content Marketing

    A place for content marketers to share ideas, learn, network, and be inspired.

  • badge
    Social Media

    A place for social media professionals to share ideas, learn, network, and be inspired.

  • badge
    HubFans

    A spot for HubSpot fans to connect and grow.