Profile

Annie_Birai
Contributor | Platinum Partner
Member since ‎Jul 8, 2021
  • solutions
    5
  • Replies
    7
  • Upvotes Given
    27
  • Upvotes Received
    8
  • Ideas
    1

about

Please sign in to the Community or get HubSpot free to view user profiles

Following

    Friends list is empty

Annie Birai

This user hasn't created a bio yet. Edit your own profile here!

Activity

Annie_Birai on April 27, 2022
Currently, you can comment on all workflow actions, but not the enrollment critiera. Please add the comment functionality to the enrollment criteria as well :).
1 upvote
1 Reply
Solved
KGoyle on February 12, 2022
Is there a way to find out how long a contact has been in a specific lead status? (time in hs_lead_status?)
0 upvote
3 Replies
Contributor | Platinum Partner
February 15, 2022
Hi @KGoyle , There is no existing default HubSpot property that would track how long a contact has had a specific Lead Status. You could create so...read more
Solved
cadyrsmith on January 06, 2022
When I create an email I can insert personalization tokens from the contact owner of the contact. I can add everything except phone number. Will this ever be a feature? We want to have an email template that says something like: 'Calll me at {C read more
3 upvotes
2 Replies
Contributor | Platinum Partner
January 06, 2022
If you are looking for a workaround for now, here are some options: Create a custom property on the contact record for the Contact Owner's Phone ...read more
SWeller on January 06, 2022
Our knowledge base is public (and we do want the articles to be shown in the SERPs). However, some articles are not appearing anymore for some reason (yet some show with no problems). Most importantly this page is not showing up in Google at read more
1 upvote
7 Replies
Contributor | Platinum Partner
January 06, 2022
Have you checked your setting Knowlege Base settings to ensure non-index did not get toggled on? HubSpot Settings > Website > Knowledge Base a...read more
AHilton3 on January 06, 2022
Crashing every now and then, quite often.  
0 upvote
3 Replies
Contributor | Platinum Partner
January 06, 2022
That looks like it could be a browser issue. I would try updating Google Chrome if you have not already and clearing cookies and browser cache.
Solved
ElinaH on January 03, 2022
Hi Support, I have old certificates in my previous work account (old account has been deactivated. Didn't notice that that was possible to do by myself before leaving so I need a little help. I think there was over 5 certifications. Old email: read more
0 upvote
4 Replies
Contributor | Platinum Partner
January 05, 2022
I ran into this same issue in the past. If you have not already I, recommend contacting HubSpot support. They might be able to do it on your behalf i...read more
Bookmark content for quick access to your most helpful threads.
Everyone has to start somewhere! Why not kick-start your journey by telling us a bit more about your interests.

Following

Connecting with fellow members is one of the best ways to get the most out of your experience. Here are some folks to get you started:
Community Badges

My Groups

Group Hubs for Annie_Birai