Welcome and Introductions

Medientyp
Member

Option to hide Emails

Hello Hubspot Community,

We have been tracking our emails via Hubspot for a long time, which means they are visible under the activities of the corresponding contacts.

We are now hiring a new person in sales who will not have access to previous email traffic.

Unfortunately, we cannot find an option in the permissions to make such a setting.

Does anyone have an idea how we can hide emails from her?

0 Upvotes
4 Replies 4
RSchweighart
Top Contributor

Option to hide Emails

Hi @Medientyp,

 

Is the goal to hide previous emails and future emails but still allow the new user to have access to the contact record and other things like notes, tasks, etc.?

 

Best,

Ryan Schweighart

Whole Hart Impact, LLC

whimpact.co

I help businesses with HubSpot and Zapier. 

Medientyp
Member

Option to hide Emails

Yes, exactly

0 Upvotes
RSchweighart
Top Contributor

Option to hide Emails

Hi @Medientyp,

 

Unfortunately, I do not think this is possible. You can search for an existing idea submission to solve this problem in the community and upvote it. Or, you can submit your own here: https://community.hubspot.com/t5/HubSpot-Ideas/idb-p/HubSpot_Ideas

 

I think this is a pain point for a lot of people so hopefully HubSpot is able to do something to address it soon.

PamCotton
Community Manager
Community Manager

Option to hide Emails

Hey @Medientyp, happy Friday!

 

You can create a custom contact property to mark certain contacts or email threads as confidential. Then, set up your permissions so that the new sales team member doesn't have access to view contacts with this property.

 

To our top experts, @Lucila-Andimol, @RSchweighart, and @james-portant do you have any recommendations for @Medientyp?

 

Thank you,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !




0 Upvotes