Hola! ¡Tenemos nuestra Comunidad en Español!

Search auto correct

SOLVE
Highlighted
Top Contributor

Lately, when I search for a contact, what I type is being auto corrected. Almost every time I type an email address, it's correcting it, so it has to be entered more than once or I have to search by something else more recognizable. I don't remember this being the case when we first started using HubSpot, so I'm hoping there's a preference somewhere that has the option to turn this off. Anyone know where to find it?

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
HubSpot Moderator

Hi @mkarsten Autocorrect is actually a browser feature. There is not a setting to disable autocorrect within HubSpot. When the autocorrect pops up (depending on browser) it should give you the option to cancel the autocorrect (usually a very small "x"). That action should remain as long as you don't clear the cache. 

 

Ed 

 

INBOUND 2017 is just around the corner. Find out more at inbound.com or check out the post on the main Community page and check out the upcoming AMA with Deb Calvert.


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
2 Replies
HubSpot Moderator

Hi @mkarsten Autocorrect is actually a browser feature. There is not a setting to disable autocorrect within HubSpot. When the autocorrect pops up (depending on browser) it should give you the option to cancel the autocorrect (usually a very small "x"). That action should remain as long as you don't clear the cache. 

 

Ed 

 

INBOUND 2017 is just around the corner. Find out more at inbound.com or check out the post on the main Community page and check out the upcoming AMA with Deb Calvert.


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Top Contributor

Thanks for the input! That explains why I didn't have a problem before, I was using Firefox. That is, until I started having problems with the interface going funky on me. I switched to Safari a little while back to fix those issues. I didn't find anywhere to change the auto correct setting directly in Safari, but when I googled Safari auto correct, the results showed that the setting is in the MAC system preferences under the keyboard (text tab). I'm debating whether to turn it off, since it's useful in other places on my MAC, so I might try cancelling for now. Only thing, I clear my cache regularly.Smiley Sad

Reply
0 Upvotes