Questions about HubSpot blog

SOLVE
Esteemed Contributor

Hi, I am hoping you can direct me the appropriate person. I am always logged into my HubSpot Account in Google Chrome including the browser extensions.  When I take to CTA and go the blog page, I am not recorded as logged in as evidenced by the orange CTA buttons - Get HubSpot free and Subscribe. I understand that on the back end you know I am a customer, but this is confusing as there are many times It is necessary to sign in again.

 

I would like to know what I am doing wrong.

 

Thanks in advance

Reply
0 Upvotes
2 Accepted solutions

Accepted Solutions
Community Manager

Hi @gelflex-cc,

 

Do you mind sharing where this is happening? Can you share a video or screenshots of what is happening? Additionally, does this happen in multiple browsers, in an incognito window, and for other users?

 

The more information, screenshots and details you can provide, the better!

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Community Manager

Hi @gelflex-cc,

 

These pages look to be working as designed. The "not using hubspot yet" is a branded piece of content that is in the CTA, and is not specific to your browser or computer.

 

In regards to testing issues in the future, testing across multiple browsers is a good starting point as it enables us to see if the issue is with the browser, or cached version, of the website (specific to your computer), or if it is an issue that can be reproduced across multiple browsers, meaning that the issue is with the website page itself, not the browser.

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
6 Replies
Community Manager

Hi @gelflex-cc,

 

Do you mind sharing where this is happening? Can you share a video or screenshots of what is happening? Additionally, does this happen in multiple browsers, in an incognito window, and for other users?

 

The more information, screenshots and details you can provide, the better!

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Esteemed Contributor

@jennysowyrda

I use Chrome primarily and do not test in other browsers. Does this help or do you need more?

 

011119.png

Reply
0 Upvotes
Esteemed Contributor

@jennysowyrda

 

Here is another one.

 

011119-2.png

Reply
0 Upvotes
Community Manager

Hi @gelflex-cc,

 

These pages look to be working as designed. The "not using hubspot yet" is a branded piece of content that is in the CTA, and is not specific to your browser or computer.

 

In regards to testing issues in the future, testing across multiple browsers is a good starting point as it enables us to see if the issue is with the browser, or cached version, of the website (specific to your computer), or if it is an issue that can be reproduced across multiple browsers, meaning that the issue is with the website page itself, not the browser.

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Esteemed Contributor

@jennysowyrda

Hi Jenny,

Are there plans to eliminate the blog subscription request for those who are already subscribed?

 

Thanks.

Chris

Reply
0 Upvotes
Community Manager

This is a choice made by the website host, and it will not change based on who is viewing the page. 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes