Tips, Tricks & Best Practices

NMacdonald6
Member

Ads page won't load

Hi,

I can't get the Ads page to load, the loading wheel just keeps spinning.

 

All other Hubspot pages are fine. Tried on both Firefox and Chrome - can anyone help please (Hubspot say there is not an issue with the page)?

4 Replies 4
SNigam
Guide

Ads page won't load

Hello @NMacdonald6 ,

 

I would Suggest 2 things - 

  1. Try after clearing your browser caches
  2. Try on private/incognito window of your browser

I hope this will help you.

 

Thank you 

Shubham Nigam

NMacdonald6
Member

Ads page won't load

Thanks for the suggestions - but still no luck.  I have tried this in both Chrome and Firefox (I usually use Firefox and have had no problems until this).

Thanks

Neil

0 Upvotes
sanket
Member

Ads page won't load

Have you been able to fix this? I contacted hubspot support they said everything looks fine on their end so issue must be on my end, they can help further. But I tried everything and still same issue.

0 Upvotes
NMacdonald6
Member

Ads page won't load

Hi, no problem, hope that I can help you.

The suggestions that Hubspot gave were to use Chrome, clear the cache, disable all add INS for the browser, and to try accessing in private mode. So I'm guessing that you have been told this, but with no success ( like for me)

What eventually solved the problem was disabling (initially) the ad blocker component of my anti virus software - as it was this that was blocking access (hence why it was a single page where l had the problem).

I then added Hubspot to the ad "white" list on the avs and it has worked fine since then.

Hope that this works for you.
Neil