forwarding address not working, BCC is ok

Alidicarta
Member

Hi

 

The forward address to log incoming email seems not working.

In my IMAP email account I created a filter that forwards the email to my hubspot account forward address, but I never recived a single mail on the CRM, while the BCC address is correctly working when I send an email from my email client.
I must to say that my CRM account email is not the same as the one I use to forward but I put it in the "Email Aliases" setting. Maybe is this the problem?

thanks

0 Upvotes
6 Replies 6
jennysowyrda
Community Manager

Hi @Alidicarta,

 

Are you able to send emails from within HubSpot through your connected inbox? If the issue is specific to the forwarding address, do you mind confirming the emails you are forwarding meet the criteria for the forwarding address that is outlined here

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
0 Upvotes
APopistasu
Member

Hi @jennysowyrda

I can't see if you offered a solution for this, but I'm having the same issue. BCC email address is working but FWD one doesn't. Any advice?

Thank you,
Andreea

0 Upvotes
sharonlicari
Community Manager

Hi @APopistasu 

 

Welcome to the Community!

 

Could you please advise if the emails you are forwarding meet the criteria for the forwarding address that is outlined here

 

Thanks

Sharon


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


APopistasu
Member

ah waw, I discovered the problem..
yeah, I did everything there but apparently the problem was that the Ms email app is putting the email addresses as a link to the name and not written next to the name and that was the problem...
I wanted it to look exactly like in the print screens in the link you sent and I discovered this and tried it manually and it worked. The problem is that I can't seem to find where to change this in the app.. I'll see if I can find a solution.
but at least I know it works to fwd on Hubspot, so thank you 🙂

Wishing you a lovely day,
Andreea

sharonlicari
Community Manager

Hi @APopistasu 

 

I'm glad you were able to discover what was happening! 🙂 Please let me know if there is anything else we can do to 

 

Have a great day!

Sharon


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
APopistasu
Member

All good for now. Thank you!