Threads in Conversations sometimes don't offer Reply, only Forward

Highlighted
Occasional Contributor

We have a team member that replies internally to customer inquiries rather than using Comment tab in Conversations. When he does this, the master thread gets polluted with customer only threads and team only threads. In most caseas, the Reply option is missing from customer thread and we are only provided Forward. What is going on here?

 

A side issue or rather concern is that when there is a Reply to customer option that there might be the possibility it would include team only conversations. There doesn't seem to be a clear way to tell what will be in the subject body besides what is being typed into the box. It would be awesome of the three dots that twirl down previous exchanges were also available in the reply box to provide confirmation as to what is about to be sent in its entirety--perhaps it exists and i'm just missing it.

Reply
0 Upvotes
1 Reply 1
Highlighted
Community Manager

Hello @AndrewP,

 

Could you please provide us a screenshot of a recent example?

The more information, screenshots, and details you can provide, the better I can advise on the next steps.

 

If your team member wants to share more information I would recommend also as an option connecting with HubSpot Technical Support, as Support is included in your subscription and they will be able to provide real-time assistance for this matter, including hopping on a screen share if necessary. 

 

Thank you,

Pam


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!