Replies showing up in the Ticket Activity (the Never Log list)

SOLVE
New Contributor

When I reply to a ticket, the reply doesn't get tracked in the Activity tab. To make sure that I did indeed reply I have to click on the Email tab.

 

Is there a way to get the replies logged in the Activity?

And if not, is there a way to make the Email tab the default one when I open a ticket?

 

Capture.PNG

Reply
0 Upvotes
3 Accepted solutions

Accepted Solutions
Highlighted
Esteemed Contributor

Emails should appear in the activity tab 

 

In the example you provide, it seems you were sending an email to someone defined as a 'never log' contact by you or one of your colleagues. You can manage who is in the never log list here:  https://app.hubspot.com/crm-settings-email/[ENTER_YOUR_HUB_ID_HERE]/email/log-track

 

When sending an email to a contact that is not in the never log list, you will see the email in the activity tab. It could take a few seconds before it appears... You can hit refresh if it's too long.

 

 

 

 


Louis Chaussé, M.Sc

CEO & Consultant



1 438 818 9661
lchausse@auxilio.io
auxilio.io

Book a meeting
twitter
linkedin

"Where there's no HubSpot tool, there's a workaround"

 

Reply
0 Upvotes
Highlighted
New Contributor

Thanks!

I also reached out directly to support and walked me through this. I was suprised to see that our company email domain was listed in the Never Log list. I don't know if this a default setting, or if someone purposely did that. Anyways, I removed that, and all is good now.

 

Alix

Reply
0 Upvotes
Highlighted
Esteemed Contributor

Someone purposely did that. It is a good practice if you don't want private conversations between employees to be seen by others.

 

But, if you are using HubSpot tickets as an internal help desk, your domain should not be in that list.

 

Don't forget to mark my reply as a solution if you are satisfied. If not, do not hesitate to ask me anything!


Louis Chaussé, M.Sc

CEO & Consultant



1 438 818 9661
lchausse@auxilio.io
auxilio.io

Book a meeting
twitter
linkedin

"Where there's no HubSpot tool, there's a workaround"

 

Reply
0 Upvotes
3 Replies 3
Highlighted
Esteemed Contributor

Emails should appear in the activity tab 

 

In the example you provide, it seems you were sending an email to someone defined as a 'never log' contact by you or one of your colleagues. You can manage who is in the never log list here:  https://app.hubspot.com/crm-settings-email/[ENTER_YOUR_HUB_ID_HERE]/email/log-track

 

When sending an email to a contact that is not in the never log list, you will see the email in the activity tab. It could take a few seconds before it appears... You can hit refresh if it's too long.

 

 

 

 


Louis Chaussé, M.Sc

CEO & Consultant



1 438 818 9661
lchausse@auxilio.io
auxilio.io

Book a meeting
twitter
linkedin

"Where there's no HubSpot tool, there's a workaround"

 

Reply
0 Upvotes
Highlighted
New Contributor

Thanks!

I also reached out directly to support and walked me through this. I was suprised to see that our company email domain was listed in the Never Log list. I don't know if this a default setting, or if someone purposely did that. Anyways, I removed that, and all is good now.

 

Alix

Reply
0 Upvotes
Highlighted
Esteemed Contributor

Someone purposely did that. It is a good practice if you don't want private conversations between employees to be seen by others.

 

But, if you are using HubSpot tickets as an internal help desk, your domain should not be in that list.

 

Don't forget to mark my reply as a solution if you are satisfied. If not, do not hesitate to ask me anything!


Louis Chaussé, M.Sc

CEO & Consultant



1 438 818 9661
lchausse@auxilio.io
auxilio.io

Book a meeting
twitter
linkedin

"Where there's no HubSpot tool, there's a workaround"

 

Reply
0 Upvotes