New to Hubspot

NJacob
Member

I am a free plan for now. A little confused with everything still before I pay. So I have the form and connected it to my google support channel. WordPress plugin connected. I can see the chat guy on the front page and I can see the form. So good. Heres the question...

 

So I have the app on iPhone and if I try and send a chat - my phone gets nothing. All notifications are on and I know it works because I can get support ticket messages. Odd thing is the KB says to go to settings and im in More but there is no actual settings >> notifications. its just more>>notifications. In HSpot I have every single notificaton on.

 

Any thoughts... ideas??? What am I missing.

0 Upvotes
2 Replies 2
PamCotton
Community Manager

Hello, @NJacob are you assigned to your chat? And what are your notifications set up on your mobile? I wanted to share this knowledge base here with more information about mobile notifications. 

 

I hope this information helps.

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !




NJacob
Member

Hi Pam. Sorry for the late response. School started. I’m also a teacher. Anyway I’ll look at the article link too.

So in HubSpot online I have checked every single notification there is for now.

On my phone. The HubSpot app has notifications are all checked too. And then in my notification settings I double checked all set to be persistent and make noise n badges. Which it does not do.

0 Upvotes