Issues with chat messages sending

Highlighted
Regular Contributor

We are having to clear our cache rather frequently in order for messages to send via the chat. Any suggestions? This is a pain for us because then all passwords, etc have to be resaved. We didn't experience this with our previous chat provider. 

3 Replies
Community Manager

Hi @nikkiv,

 

What happens if you don't clear your cache in these instances? Does the message sit in "sending"? Does it fail to send? If you can provide screenshots, that would be great.

 

Additionally, does this issue occur across multiple networks and browsers? 

 

The more information, detail and screenshots you can provide, the better the Community can assist.

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Regular Contributor

@jennysowyrda yes typically if the cache is cleared it fixes the issues. If we don't clear the cache, the message just sits there unsent. This shouldn't be necessary though, we didn't have this issue with our previous chat provider. We use Chrome. This is the only browser we have explored. 

 

I have been working with Julia from support. She is having us "inspect" the issue when it occurs using the Chrome Dev Tools and then send the info to window.Raven.capturemessage('portal 53 chat debug"). 

Reply
0 Upvotes
Community Manager

Thanks for the update @nikkiv! If you're working with Support, that will be the best bet for working specifically in your portal. 

 

If I hear of anyone else having this issue, I will connect with Julia as well.

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes