Error when changing from address in shared email channel

Highlighted
New Contributor

I had setup a shared email inbox and had customised the from address to our generic support address.  When sending emails the address was displaying as hello=companyname@bf.hubspot.inbox.com

 

To try and correct I amended the email from address to revert back to the default HubSpot email address and then back to customise.  This allowed me to verify the email address and I though all was well.  When I sent emails it was still coming from the HubSpot email.

 

I gave up and deleted the email and started again.  This time I cannot save a custom email address at all as I get an error message each time as shown below.  Can someone please help me resolve.

 

InkedCapture_LI.jpg

Reply
0 Upvotes
4 Replies 4
Highlighted
HubSpot Employee

Hi @jj2 !  Can you DM me your portal ID so I can take a look for you? 

Reply
0 Upvotes
Highlighted
New Contributor

@kaburke I have sent you a private message with the portal ID

Reply
0 Upvotes
Highlighted
HubSpot Employee

Hi @jj2 !  Thank you for sending this over.  I have taken a look at your portal and you are using the email address you want to use as the custom HubSpot fallback email address at present.  Can you please update this to the default and then update the relevant inbox with the customized 'from' address.  Does this resolve the issue? 

 

If you want the fallback to also have the same customized 'from' address, can you now try to update the fall back configuration and make sure the option 'Use the HubSpot email for sending messages' is turned on.  Let me know what you see either here or via DM

Highlighted
New Contributor

Hi @kaburke making this change allowed me to amend the shared inbox email address to be my custom email however the email from address when sending an email comes from *************@bf.hubspot-inbox.com and not the customer email address.

 

Although I can now save my custom from email address in the shared inbox folder I get an error message if I try and save that against the fall back email and cannot update it from the default.

 

Overall I am back to square one.  Previously I had a message appear telling me that I could send email from that custom email address after I had verified it but it does not get sent from the bustom email address and the address it goes from is not even the default email address.  Please advise as I am at a loss as to how to correct.  I do not wish to sen emails out with the above address.

Reply
0 Upvotes