Email content missing when forwarded from Gmail

SOLVE
Highlighted
New Contributor

My company uses the Gmail business suite (G Suite), and is relatively new to using Hubspot. For several weeks the forwarded emails from my gmail account were working as expected, but recently the content from them has dissappeared. I have the gmail extension installed, and I don't have any recollection of tinkering with any settings that would prohibit the content of the emails from being shown. 

 

Any help would be greatly appreciated.

 

Screen Shot 2019-07-29 at 8.37.03 AM.png

 

Screen Shot 2019-07-29 at 8.42.10 AM.png

 

Screen Shot 2019-07-29 at 8.48.55 AM.png

 

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
New Contributor

Hello Jenny,

 

Thanks for responding. I did some more digging this morning, and the problem seems to have been remedied. A button has appeared that I was either missing entirely for the past 2-3 weeks, or just showed up due to an update, but it now allows me to "View trimmed content". The content of the emails will show up after I click that button.

 

I really scoured these tickets for a way to find the content of the emails, so it's hard for me to think that I could have missed this, but I have no way of verifying whether or not it was around when I started losing the content. Anyways, we can go ahead and close this up, and if the problem re-emerges I'll reach back out again.

 

 

Screen Shot 2019-07-31 at 8.22.31 AM.png

 

 

Thanks,

Nick

Reply
0 Upvotes
2 Replies 2
Community Manager

Hi @NickRicci,

 

Do you mind confirming that this issue is occurring across multiple browsers and for multiple users?

 

Additionally, is this issue occurring for all emails that come into HubSpot? 

 

The more information, screenshots and details you can provide, the better the Community can assist.

 

Thank you,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

Hello Jenny,

 

Thanks for responding. I did some more digging this morning, and the problem seems to have been remedied. A button has appeared that I was either missing entirely for the past 2-3 weeks, or just showed up due to an update, but it now allows me to "View trimmed content". The content of the emails will show up after I click that button.

 

I really scoured these tickets for a way to find the content of the emails, so it's hard for me to think that I could have missed this, but I have no way of verifying whether or not it was around when I started losing the content. Anyways, we can go ahead and close this up, and if the problem re-emerges I'll reach back out again.

 

 

Screen Shot 2019-07-31 at 8.22.31 AM.png

 

 

Thanks,

Nick

Reply
0 Upvotes