E-mail not sent: Recipient has previously marked mails as junkmail or has unsubscribed




I'm new to Hubspot and connected our team e-mail to Hubspot only yesterday. I connected my personal workmail as well. That seems to be working fine, because we are receiving the mails in Hubspot now.

However, I cannot reply to anything?! It continuously says "E-mail not sent: Recipient has previously marked mails as junkmail or has unsubscribed". This can't be right though, because I've never contacted any contact before through Hubspot and even a testmail from my coworker to the team e-mail gets the same message. Besides, if a customer sends us an e-mail, it would be most ridiculous if they need to subscribe to something first, before we can reply them. They contact us! I can't figure out how to fix this.


Hopefully someone has had this problem in the past and can tell me how to resolve this. Otherwise Hubspot is not gonna work out for us..

1 Reply 1
Community Manager

Hello @Sharron,


In order for us to investigate more, I would need more information, such as :


  1. Where are the emails being sent from? ( Conversations/ Contact record/ Sequences?)
  2. Before sending an email to a customer, you will need to ensure the list of the contacts is valid, did you ever checked in another software if your list of contacts is valid? Hubspot only received the bounce email once the email is sent out and the message we display with the bounce, is a reply from the contacts email server. ( More information here about bounce types)
  3. Is every email getting the same error?
  4. Could you please provide us an example with screenshots showing us more details?

The more information, screenshots, and details you can provide, the better I can advise on the next steps.





Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !