E-Mail reply subject not prepopulated anymore

Roosi_Chris
Contributor

Hi there.

 

So one of my colleagues asked me today if i changed something in our hubspot configuration. Reason is, normally when he replied to a mail in a ticket it automatically filled in the Ticket Subject in the Mail Subject field. Since yesterday afternoon this is not the case anymore. The Subject field just stays blank. Earlier yesterday it worked normally. You replied to a mail and it populated the Mail Subject with RE: %Mailsubject%.

Was there a change regarding this function? I didnt change anything in the meantime.

 

Thanks for the help.

Kind regards

Christopher

0 Upvotes
3 Replies 3
TiphaineCuisset
Community Manager

Hi @Roosi_Chris 

 

Thank you for reaching out.

 

I couldn't reproduce this on my portal and couldn't find something similar - I would recommend connecting with HubSpot Technical Support, as Support is included in your subscription and they will be able to provide real-time assistance for this matter, where you are able to share screenshots and specific examples about this. 

 

Thank you!

Best

Tiphaine 


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Evan1234
Member

Yes, I am also facing a similar issue and the way sir guided here is looking very valid to solve this issue I hope it will help  me when I try to apply it.

0 Upvotes
Roosi_Chris
Contributor

So we did try it again yesterday, and for no obvious reason it is working again as it should. Nothing was changed.

0 Upvotes