E-Mail From Name not displayed

fyn
Member

Hi,

i'm using the service hub conversations in the free version with a hubspot hosted email address. Unfortunately the 'From name' i choose in the settings are completely ignored when sending mails and instead only the email address is displayed in the sender-field in my customers inbox (see screenshots below)

 

Can you tell please me what I am doing wrong?

 

Best regards

Fyn

 

my hubspot email settingsmy hubspot email settingsthe message in my customers inboxthe message in my customers inbox

0 Upvotes
4 Replies 4
jennysowyrda
Community Manager

Hi @fyn,

 

Can you please confirm this result happens regardless of what you put in that field and save it? If you can send multiple examples that would be great!

 

Additionally, can you confirm that the issue persists when being set by multiple users? 

 

Thank you,
Jenny

0 Upvotes
fyn
Member

hi @jennysowyrda thanks for reaching out.

the issue happend regardless of what i put into the field and i also created multiple mail addresses for testing.

today without changing anything the problem was solved and the right name was displayed in the from field. maybe it was just a temporary hubspot bug?!

0 Upvotes
Fbloque
Member

Hi everyone there

 

Did you solve this ?

 

i faced the same pb. regardless what i fill in the first/last name in my settings, recipient always sees my email address as sender name.

 

this is not so user friendly and doesn't help cause my leads know more about my name than my email address

 

:=)

 

thanks for your help !

0 Upvotes
jennysowyrda
Community Manager

Hi @Fbloque,

 

Do you mind sending along screenshots of your settings and confirming how your inbox is connected (shared or individual, and through gmail, imap, or office)?

 

Thank you,
Jenny

0 Upvotes