Conversations filter: unable to add email

SOLVE
Highlighted
New Contributor

I'm trying to filter a few e-mail addresses from newsletters from our shared conversations inbox. 

 

I'm trying to follow the instructions as posted here:

https://knowledge.hubspot.com/articles/kcs_article/conversations/set-up-email-filters-in-your-conver...

 

However, I don't see an "Add e-mail" link or button anywhere. 

I'm assuming I have to add the e-mail under "Any conversations from..." but I only see Emails: You haven't added any emails yet.

 

conversation-filter.jpg

 

Am I missing a step somewhere where I can add the email addresses to?

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Community Manager

Hey @reesjel 

 

I am wondering if you still having this issue on your end? If so, could you please try the following steps:

 

  • Can you try logging into your HubSpot account using a private browser session/new incognito window. If you are able to login in this environment than its likely a caching issue. You will then need to clear your cache following this article then log out and log back in.
  • If that does not work, can I have you try a different browser to see if this is browser-specific?
  • Certain extensions have been known to directly impact some of the tools within HubSpot. I would recommend disabling your browser extensions one by one to see if any of them are causing a backend conflict. Could you please disable your extensions? You can find here how to do this.

Looking forward to hearing from you

 

Thank you 

Sharon

2 Replies 2
Community Manager

Hey @reesjel 

 

I am wondering if you still having this issue on your end? If so, could you please try the following steps:

 

  • Can you try logging into your HubSpot account using a private browser session/new incognito window. If you are able to login in this environment than its likely a caching issue. You will then need to clear your cache following this article then log out and log back in.
  • If that does not work, can I have you try a different browser to see if this is browser-specific?
  • Certain extensions have been known to directly impact some of the tools within HubSpot. I would recommend disabling your browser extensions one by one to see if any of them are causing a backend conflict. Could you please disable your extensions? You can find here how to do this.

Looking forward to hearing from you

 

Thank you 

Sharon

New Contributor

Hi @sharonlicari 

This did the trick, thank you for your help. I was able to add e-mails and domains now.

 

Thank you.

Rachel