Olá! Nós temos uma Comunidade em Português!

Conversation filter rules not working

Highlighted
Mitwirkender

Hi, 

 

We keep having automated response, marketing, role-based, subscription link, and blacklisted emails popping up in the Conversation section even though these filters are turned on in the conversation settings. We have blacklisted multiple emails by their email address and using wildcards with the domain name *@gmail.com.

 

Can anyone share some light on how to fix this issue, please?

 

Thanks, 

 

Screen Shot 2019-01-09 at 4.20.22 PM.png

Responder
0 Avaliação positiva
4 Respostas 4
Community-Manager

Hi @wprop,

 

Can you please share screenshots of what you are seeing in regards to emails that are coming in that shouldn't? 

 

Thanks,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Responder
0 Avaliação positiva
Mitwirkender

Hi Jenny, 

 

Here is a screenshot where you can see two conversations that should be filtered but they are not. One is a noreply@... and the other one has been blacklisted already.

 

Thank you!

 

Screen Shot 2019-01-15 at 2.18.59 PM.png

Responder
0 Avaliação positiva
Community-Manager

Hi @wprop,

 

What portal are you seeing this happen in? 

 

Additionally, when did you enable the settings of noreply and add the blacklisted emails? 

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Responder
0 Avaliação positiva
Mitwirkender

We're having the opposite problem: automatic emails from our sales@ address (for when customers make quote requests) are automatically being marked as Filtered, despite us adding both the domain and the address itself under Whitelist.

 

At present we're just going into the Filtered box and marking them as not spam, but a permanent solution would be for the whitelisting to working and for these emails to not be filtered at all.

Responder
0 Avaliação positiva