Can't create tickets

SMakhoul
Member

Hello everyone,

Today I opened my HubSpot account to do the usual work, but suddenly I found out that I can't create any ticket for any contact.
I wrote in every requeired box and nothing happened.
No messages has been shown or anything, just the "create" box stands still with a white color and I couldn't make any ticket.
Does anyone know the soultion for this problem please?

0 Upvotes
10 Replies 10
karstenkoehler
Most Valuable Member

Hi @SMakhoul,

 

Could you please share a screenshot of what you're seeing when you're trying to create a ticket? What happens when you hover over the "Create" button, are you seeing a tool-tip? Are you a super-admin in your portal?

 

Best regards!

Karsten Köhler
Freelance Digital Marketing Advisor

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.

0 Upvotes
SMakhoul
Member

Hi!

Thank you for replying.
Yes, I'm a super admin, and here is a screen shot to what's happening.
screen shot.jpg

0 Upvotes
karstenkoehler
Most Valuable Member

Hi @SMakhoul,

 

Thank you, are there any empty fields when you scroll down that need to be populated? What do you see when you hover your mouse over the "Create" button?

 

Best regards

Karsten Köhler
Freelance Digital Marketing Advisor

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.

0 Upvotes
SMakhoul
Member

Hi,
No requied field is empty, and when I go to create button a "red stop" sign appears.

0 Upvotes
karstenkoehler
Most Valuable Member

Hi @SMakhoul,

 

Could you share a screenshot please, of the sign / the tool-tip? This is little to go by, currently, the more details the better.

 

Best regards

Karsten Köhler
Freelance Digital Marketing Advisor

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.

0 Upvotes
SMakhoul
Member

Hi, Sorry for the bad pic!Hi, Sorry for the bad pic!

0 Upvotes
SMakhoul
Member

Hi,

Thank you for your help, and sorry for getting too much time to reply, and for the bad pic too 😅

Best Regards.

 

0 Upvotes
karstenkoehler
Most Valuable Member

Thank you @SMakhoul, very strange. I assume you've tried filling all available fields already? Are you on a paid subscription and could reach out to HubSpot in-app technical support?

Karsten Köhler
Freelance Digital Marketing Advisor

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.

0 Upvotes
SMakhoul
Member

Unfortunately, I've already tried to fill all fields, nothing happened too.
My subscription is free, I'll try to reach the support and let you know.

Thank you for your help.

0 Upvotes
TiphaineCuisset
Community Manager

Hi @SMakhoul 

 

With a free subscription, the Community is where you'll be able to get support for these issues. 

 

@karstenkoehler Thank you for helping and troubleshooting with @SMakhoul here!

 

@SMakhoul I'm going to send you a DM for next step

 

Thank you!

Best,

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes