Facebook posts made via HubSpot end up in photos

Highlighted
Occasional Contributor

Hi,

 

We have recently encountered an issue where Facebook posts created and published via HubSpot end up in our Facebook page's "photos"-section instead of in the timeline and in the "posts"-section. This only happens if we choose to change the picture in the post instead of using the link preview. This is very unfortunate as the posts don't end up on our wall and are therefore not going to be shown to our followers.

 

The most recent post we had this issue with can be found here.

 

What might be the reason for this happening? Anyone else experiencing the same issue?

6 Replies 6
Highlighted
Occasional Contributor

We have the same issue with our Friday and Monday company Facebook posts created and published via HubSpot which ended up on our Facebook page "photos" section instead of our homepage feed. I sent a ticket to HubSpot yesterday July 13th and is waiting for an answer. 

 

Highlighted
Occasional Contributor

Thanks for your reply, good to hear that we're not the only ones experiencing this. Could you kindly share the response you get from support with me, so that I'll know what is causing this and if there is something I need to do? 

 

Thank you in advance!

0 Upvotes
Highlighted
Occasional Contributor

Hi Martina, We are still waiting on a resolution of the problem. We got a message yesterday that they will contact us when they know more. Again today our post went into Photos instead of the Homepage feed.

0 Upvotes
Highlighted
Occasional Contributor

Hi Community,

 

Just wanted to jump in here and share that we too are experieincing the same issue with posts generated in the HubSpot social tool for Facebook getting placed in photos and not on the page feed. Not good.

 

Let's go HubSpot team - get this fixed please!

 

0 Upvotes
Highlighted
Occasional Contributor

FYI: I disconnected our Facebook account on HubSpot then reconnected it and reposted our earlier post to see what will happen. It went on our page feed and not in photos. We will see if the problem is solved with another post we will put tomorrow but that may be the solution to the problem. Fingers crossed...

0 Upvotes
Highlighted
Occasional Contributor

Hi 

 

thanks for your replies. For us everything seems to work fine now and we did not do any tricks or disconnections. Maybe Hubspot fixed the issue or then it was a minor bug? Anyone still dealing with this?

 

-M

0 Upvotes