Hub Spot Email Generator with outlook

Highlighted
New Contributor

I am using the generator to create signatures, all emails sent within outlook look great, but when I send from outlook to other email clients like gmail, then the social media buttons have the tops cut off.  Anyone else experiencing this? It happens with every template from generator when sending from outlook to other email clients.

2019-07-04_LI (2).jpg

6 Replies 6
HubSpot Moderator

Hi @Willf,

 

Just so I understand - and I'm happy to test the behavior out myself - you're saying that this happens when an email is forwarded from Outlook to another client? Only the social media icons are getting cut off? Are there other styling changes that you can see?

 

Leland Scanlan

HubSpot Developer Support
Occasional Contributor

Hi,

 

I have the same Problem, as you can see on my screenshot attached. 

The Signatur shows the icons for phone, mail, location not correctly.

 

This appears only in the mobile view.

My guess is, this comes from the transparany/background color of the images. But when It seems the background ist bigger than the images itself.  When I change the background color to #fff, the icons are also white (becuase of transparency).

Is there any solution?

 

Screenshot_20190821-165749_Outlook.jpg

Reply
0 Upvotes
New Contributor

I do not notice any other style differences than the icons being cut off

Reply
0 Upvotes
Occasional Contributor
Ok, but do you have already any solution?
Reply
0 Upvotes
New Contributor

Not yet, i was just responding to the question asked by the moderator up top.

Reply
0 Upvotes
Occasional Contributor
I see the same issue in your Screenshot thats why I ask.
Reply
0 Upvotes