Wordpress Not Connecting to HubSpot Contact Form Builder

一般投稿者

We have been seeking answers to this for a few weeks now.  When we install the Contact Form Builder for WordPress – Conversion Tools by HubSpot we get the following message "HubSpot plugin isn’t connected right now. To use HubSpot tools on your WordPress site, connect the plugin now."

 

Clicking on the link simply just refreshed that page and shows the same message.

 

We have the latest version of wordpress, the footer.php and have spent many hours with the Hubspot support team.  Has anyone found a way to overcome this issue?

8件の返信8
コミュニティー管理者

Hi @fderheide,

 

If you are working with the Support team, that will be the most direct way to resolve this issue specific to your portal. It looks like the Support Rep you are working with is still responding to you, so I would recommend continuing to troubleshoot through that channel. 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
返信
0 賛成の数
Highlighted
新規投稿者

I'm having the same issue. How to fix it?

In my another wp site it works perfectly! But i install few years ago.

 

返信
0 賛成の数
一般投稿者

Still trying to get resolution from Hubspot support.

返信
0 賛成の数
一般投稿者

No resolution with the plugin.  You will have to add your tracking code to the footer.php file above the /body tag.  I is supposed to do the same thing as the plugin.

返信
0 賛成の数
新規投稿者

Hi. I add the footer tracking code and already see the vizualizations starting, BUT in WP, the message remains the same.....connect to your account or create a new........ AND the pop up isnt showing in ALL pages of my WP........in ELEMENTOR ones didnt. Only in native wp pages.......so strange

 

返信
0 賛成の数
一般投稿者

My understanding is that you can now delete the plugin from wordpress (because you added the footer tracking code manually).  As for the tracking code not showing on some pages, that is beyond my knowledge. I would assume it would show on all wordpress pages since it is in the footer.

返信
0 賛成の数
新規投稿者

I have exactly the same issue. I've downloaded and activated the HubSpot plugin but it doesn't seem to want to connect and my account. It still has "add the tracking code to your site" as incomplete. It just loops in WordPress. It asks you to log in and then after it has gone through the log in process it stays disconnected. I keep getting the message "The HubSpot plugin isn’t connected right now. To use HubSpot tools on your WordPress site, connect the plugin now. "

返信
0 賛成の数
コミュニティー管理者

Hi @gmelville80,

 

Do you mind confirming the issue occurs in multiple browsers? Additionally, can you please confirm your set up meets the requirement outlined here.

 

The more screenshots, details and information you can provide, the better the Community can assist! 

 

Thank you,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
返信
0 賛成の数