Wordpress Not Connecting to HubSpot Contact Form Builder

Highlighted
Contributeur occasionnel

We have been seeking answers to this for a few weeks now.  When we install the Contact Form Builder for WordPress – Conversion Tools by HubSpot we get the following message "HubSpot plugin isn’t connected right now. To use HubSpot tools on your WordPress site, connect the plugin now."

 

Clicking on the link simply just refreshed that page and shows the same message.

 

We have the latest version of wordpress, the footer.php and have spent many hours with the Hubspot support team.  Has anyone found a way to overcome this issue?

12 Réponses
Highlighted
Gestionnaire de communauté

Hi @fderheide,

 

If you are working with the Support team, that will be the most direct way to resolve this issue specific to your portal. It looks like the Support Rep you are working with is still responding to you, so I would recommend continuing to troubleshoot through that channel. 

 

Thank you,
Jenny


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
Répondre
0 Votes
Highlighted
Nouveau contributeur

I'm having the same issue. How to fix it?

In my another wp site it works perfectly! But i install few years ago.

 

Répondre
0 Votes
Highlighted
Contributeur occasionnel

Still trying to get resolution from Hubspot support.

Répondre
0 Votes
Highlighted
Contributeur occasionnel

No resolution with the plugin.  You will have to add your tracking code to the footer.php file above the /body tag.  I is supposed to do the same thing as the plugin.

Répondre
0 Votes
Highlighted
Nouveau contributeur

Hi. I add the footer tracking code and already see the vizualizations starting, BUT in WP, the message remains the same.....connect to your account or create a new........ AND the pop up isnt showing in ALL pages of my WP........in ELEMENTOR ones didnt. Only in native wp pages.......so strange

 

Répondre
0 Votes
Highlighted
Contributeur occasionnel

My understanding is that you can now delete the plugin from wordpress (because you added the footer tracking code manually).  As for the tracking code not showing on some pages, that is beyond my knowledge. I would assume it would show on all wordpress pages since it is in the footer.

Répondre
0 Votes
Highlighted
Nouveau contributeur

I have exactly the same issue. I've downloaded and activated the HubSpot plugin but it doesn't seem to want to connect and my account. It still has "add the tracking code to your site" as incomplete. It just loops in WordPress. It asks you to log in and then after it has gone through the log in process it stays disconnected. I keep getting the message "The HubSpot plugin isn’t connected right now. To use HubSpot tools on your WordPress site, connect the plugin now. "

Répondre
0 Votes
Highlighted
Gestionnaire de communauté

Hi @gmelville80,

 

Do you mind confirming the issue occurs in multiple browsers? Additionally, can you please confirm your set up meets the requirement outlined here.

 

The more screenshots, details and information you can provide, the better the Community can assist! 

 

Thank you,

Jenny


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
Répondre
0 Votes
Highlighted
Nouveau membre

I have the exact same problem and cannot figure out how to fix it. Did anyone ever get this resolved. I'm using WP theme overlay, Safari browser and elementor to edit.

Répondre
0 Votes
Highlighted
Nouveau contributeur

I am having this same problem. I have tried both safari and chrome and still the same issue. I have deleted the the plug in and reinstalled it. 

 

Any one i will send anything but I need to find an answer. 

Répondre
0 Votes
Highlighted
Gestionnaire de communauté

Hi @jayco,

 

Can you please confirm the issue occurs when all extensions and ad blockers are disabled in your browser? 

 

If you can send along a screenshot of where you are getting stuck and what you are seeing, that would be great!

 

Thank you,
Jenny


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
Répondre
0 Votes
Highlighted
Nouveau contributeur

This is crazy. I just tried to do it using chrome (not my default browse) and it is fine. I dont know why you use only chrome. 

Répondre
0 Votes