Sales Integrations

BPensom
Participant

Woocommerce Eccom_line_item

Hi! We have just started using HubSpot and have downloaded the plugins etc on our Wordpress (woocommerce) site.

When we are clicking onto our invoices for orders, it is displaying 'hubwoo_ecomm_line_item_id' . This is an invoice which our customers see, so we do not want it displayed.

Please can someone advise me on how I remove this setting?


Thanks in advance,

Beth. 

8 Replies 8
tj2
Participant

Woocommerce Eccom_line_item

This problem started very recently for us as well, and I have not found a solution. We have had Hubspot and Woocommerce connected for a long time using MakeWebBetter's plugin, and this issue just started happening this week.

For us, the line shows up as a metadata field for new orders, which then passes to our Shipstation instance and prints on customer packing slips. For now we are turning off our Hubspot integration until a fix is confirmed. I wish I had a solution to share, but hopefully this helps the Hubspot team troubleshoot it.

BPensom
Participant

Woocommerce Eccom_line_item

We contacted MakeWebBetter and they released an update which has luckily got rid of it off our invoices. However if you export as a XLSX file it does still appear on there as a product variation because of the metafield. 

0 Upvotes
danmoyle
Thought Leader | Elite Partner
Thought Leader | Elite Partner

Woocommerce Eccom_line_item

I wonder if it's a bug in a recent code update for HubSpot? Have you checked with Support? 

@BPensom  @tj2 


Did this post help solve your problem? You can help others find answers when you accept a reply as a solution. (I also appreciate it!)


Dan Moyle

HubSpot Advisor

Impulse Creative

269-371-4753
dan@impulsecreative.com
https://impulsecreative.com/
0 Upvotes
BPensom
Participant

Woocommerce Eccom_line_item

It is an issue with the MakeWebBetter plugin! 

0 Upvotes
tj2
Participant

Woocommerce Eccom_line_item

Actually, I just checked my store and found an update waiting for the MBW Hubspot plugin. After a quick test, it appears that the issue has been fixed in the latest update! I'm running MWB HubSpot for WooCommerce version 1.4.1 now - @BPensom , maybe you can update your plugin and see if it corrects it for you too.

CCutinho
Member

Woocommerce Eccom_line_item

MBW Hubspot plugin's latest update only hides the line "hubwoo_ecomm_line_item_id:" in the woocommerce order page. I use shippingeasy and the issue still on orders, invoices and packing list.

0 Upvotes
PamCotton
Community Manager
Community Manager

Woocommerce Eccom_line_item

Hello @BPensom, Happy Thursday!

I would like to add our top experts to this conversation @impulsekring @danmoyle @StjepanGrcic any recommendations to @BPensom matter?

 

Thank you,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !




danmoyle
Thought Leader | Elite Partner
Thought Leader | Elite Partner

Woocommerce Eccom_line_item

Thank you for the tag @PamCotton. Unfortunately, I'm not sure how to fix this. Is this living on a Woocommerce invoice, @BPensom? Or is it in a HubSpot invoice/quote? If it's in Woocommerce, is it a design issue, perhaps? A field you can hide there? 

 

Sorry I don't have a better answer. Hope for the best for you on finding it! 

 


Did this post help solve your problem? You can help others find answers when you accept a reply as a solution. (I also appreciate it!)


Dan Moyle

HubSpot Advisor

Impulse Creative

269-371-4753
dan@impulsecreative.com
https://impulsecreative.com/