Real Time notifications with integrated email

SOLVE
Occasional Contributor

I am receiving real time notifications from my colleague's integrated email address. He has hubspot for himself and uses the same email for our company. Now we receive all of his real time notifications. How do we turn his personal email notifications off without having to mute all the threads individually or turning off my own real time notifications all together? 

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Highlighted
Occasional Contributor

I figured it out! 

We had to add his email on the Settings page you referenced and then unauthorize that email address. No more notifications!

7 Replies 7
Highlighted
Top Contributor

That is a tricky one! If you both are using the same email address (ex: info@domainname.com) I can't think of a way off the top of my head for you to receive notifications for only the emails that YOU send from info@domainname.com vs the emails that your BUDDY sends from info@domainname.com. 

 

Did I get your situation right?

Reply
0 Upvotes
Highlighted
Occasional Contributor

That you so much for responding!

 

We are using different emails. I am using the email we registered for Hubspot and he is using his personal (business) email account. For some reason we are all getting notifications from his personal account. He does use Hubspot for his personal email account as well, so it seems that somehow it's integrated with the email I used to register us with Hubspot.... does that make any sense?

Reply
0 Upvotes
Highlighted
Top Contributor

 

This is a bit off the wall - but are you perhaps all operating under one User with multiple email addresses connected (instead of everyone under their own User account)?

 

Screen Shot 2016-11-08 at 1.40.19 PM.png

Check your Settings and make sure that only YOUR email address is connected here, and it isn't yours and your buddy's email addresses. 

 

This might not be your issue, but would certainly be causing the same things to happen that are happening to you. 

 

...was that another swing-and-a-miss? 

Reply
0 Upvotes
Highlighted
Occasional Contributor

I checked that settings page and it is ONLY my email address.... I don't have any other gmail accounts authorized. 

 

Thank you again for helping! I know this is so crazy!! 

Reply
0 Upvotes
Highlighted
Top Contributor

That is crazy, and I am stumped for the moment! 

 

Maybe the solution will come to me in my dreams tonight. Or come to you in your dreams...

Reply
0 Upvotes
Highlighted
Occasional Contributor

I figured it out! 

We had to add his email on the Settings page you referenced and then unauthorize that email address. No more notifications!

Highlighted
Top Contributor

Glad you figured it out! I really appreciate you also filling me in on the ultimate fix.  Smiley Very Happy