Domo integration not working

New Contributor

Hi, I'm trying to create an integration with Domo but when I try, I get the following error:

 

 

I'm a superadmin so this error is not accurate. The error must be different to the one stated.

 

Can anyone help?

 

Thanks!

Reply
0 Upvotes
7 Replies 7
HubSpot Employee

Hi @raulsan You are indeed a Super Admin in your HubSpot portal. Can you check to see if this message is referring to your Domo permission settings? 

 

Thank you,

Ed Justen


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

Hi @edjusten, I'm already a super admin. 

 

It has to be something different. Any idea of what?

 

Thank you!

Reply
0 Upvotes
HubSpot Employee

Hi @raulsan I do see that you are a superadmin in HubSpot. I was refering to your permission levels in DOMO. Is it possible your permissions in DOMO don't allow this integration. Could you also verify that you are signed in to the correct account in HubSpot? Outside of those, I don't have any other ideas as to why the integration is not being allowed.  

 

Thank you,

Ed Justen 


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

Did you guys figure this out? When I try to connect our Domo to HubSpot it says the OAuth 1.0 is deprecated. Is the Domo connector no longer compatible? 

 

Reply
0 Upvotes
New Contributor

I was never able to figure this out. It is not the only issue I'm having with Domo connectors.

Reply
0 Upvotes
HubSpot Employee

Hi @raulsan @Joe_Forget HubSpot's Oauth 1.0 was depreciated on Jan 24. It would be up to whoever built the connector to update to the new Oauth. If that has happened already, you'll need to reconnect.

 

Thank you,

Ed Justen 


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Regular Contributor

Has anyone figured this out? I can't get mine to work after months of trying. 

Reply
0 Upvotes