Cannot start Gmail integration

New Contributor

Hello,

I was able to set up HubSpot for myself and to add my email address. However, when a colleague of mine (who I have added as an additional user to HubSpot) tries to integrate Gmail, she is always sent back to the screen containing the blue button "Begin setup". She completes the procedure and receives a confirmation telling her that the setup is complete. However, her email address does not appear in the list of email addresses, and the "Begin setup" button appears again.

Thanks in advance for any help,

Reply
0 Upvotes
5 Replies 5
Highlighted
Occasional Contributor

Hi @Rob this sounds like something my team ran into when we were setting this up as well. Is your colleague trying to set up the integration while she is signed into her own account and does she already have the HubSpot Sales Extension installed on her Chrome Browser? What we found was that most of our issues occured when one of the steps was skipped or taken out of order. Would you be comfortable sharing a screenshot of what your colleague sees after going through the installation steps so I can see if it looks familiar? I would also suggest checking out this page which overviews the process of Installing HubSpot Sales, my team found walking though with this to be really helpful!

 

-Antonia 

Reply
0 Upvotes
Highlighted
New Contributor

Hi @AHP thank you for your reply.

 

I followed th elink you suggested. Installing the Chrome extension is pretty strightforward and there wasnʼt much that could go wrong there. I am sharing the image of her screen after the procedure has ended (Connect your account > Accept > grant hubspot offline access > Allow > Connecting your inbox now > Huzzah!), then itʼs back to square one and this same screen is shown.

Thanks in advance for any further help,

 

snip_20161117173000.png

Reply
0 Upvotes
Highlighted
New Contributor

Hello,

 

If I log into my own personal Gmail account whilie I am logged in within HubSpot under my colleagueʼs account, I receive this message:

 

snip_20161117201316.gif

 

(Row one containing my email address and row 2 containging her address). Unfortunately, the same thing does not happen if we try to log into her Gmail (G Suite) account while sheʼs logged into Hubspot at the same time. Confusing...

 

Reply
0 Upvotes
Highlighted
New Contributor

Has anything been figured out on this?

 

I cannot get into the email for HubSpot as it keeps asking to Connect to Gmail.

 

I have multiple Gmail accounts and use Chrome.

 

Not sure what to do.

 

Thanks

Ray

Highlighted
New Member

I am having the same issue. The weird thing is, we have been using it for a couple weeks and it just started yesterday acting weird. Anyone find a solution to this? 

Reply
0 Upvotes