Hola! ¡Tenemos nuestra Comunidad en Español!

Can't integrate Hubspot and G-Suite

SOLVE
New Contributor

I just signed up for Hubspot and trying to integrate Hubspot into Google G-Suite. I got the following error:

 

com.hubspot.signals.facsimile.exception.attributefoldernotpresentexception: no folder with attribute \all : no folder with attribute \all

 

SInce I am the administrator for both accounts and the only user, there should be no issues with authentication but no way to test if the issue is just my issue or systemic. 

 

Please help

 

Thanks,

Erik

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Community Manager

Hi @eanders,

 

Thanks for the additional information!

 

Can you please try the following steps: 

  1. In Gmail, click the settings gear on the right side of the inbox and select Settings > Labels.
  2. Locate All Mail or Drafts in the list and make sure "Show in IMAP" is checked.
  3. Go through the steps to reconnect your inbox.

If the issue persists, can you please share the email address associated with this inbox? 

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
4 Replies 4
Community Manager

Hi @eanders,

 

Are you trying to connect your inbox through the email integrations tab? 

 

Can you please share screenshots of where you are getting stuck, along with confirm that the issue occurs across multiple browsers, through an incognito window and after clearing your cache. 

 

Is this the first time you have tried connecting your inbox? 

 

The more information, screenshots and details you can provide, the better the Community can assist.

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

Hi @jennysowyrda

 

I have tried all configurations of both Chrome and Firefox. Both updated to the lastest version. Caches cleared, incognito mode etc.

 

Screen Shot 2019-01-13 at 9.54.57 AM (2).pngThis is the error that I get every time, no matter which configuration I am using.

 

It's obviously a permissions or attributes error of some kind, but whether it is referenceing a problem with the gmail mailbox configuration on the HubSpot configuration, I don't know. If it referencing a gmail mailbox configuration issue, there's no obvious fix because there are no "folders" inside gmail that have alterable permissions/attributes.

 

Any help would be greatly appreciated.

 

Regards,

Erik

Reply
0 Upvotes
Community Manager

Hi @eanders,

 

Thanks for the additional information!

 

Can you please try the following steps: 

  1. In Gmail, click the settings gear on the right side of the inbox and select Settings > Labels.
  2. Locate All Mail or Drafts in the list and make sure "Show in IMAP" is checked.
  3. Go through the steps to reconnect your inbox.

If the issue persists, can you please share the email address associated with this inbox? 

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
New Member

I was having this problem also. All Mail or Drafts were set to "Show in IMAP" already but I unchecked them, refreshed and rechecked them and the integration worked.