@mention no longer sending email notifications

Highlighted
Occasional Contributor

Community,

None of my users are receiving a notification via email when an @mention is left in notes.  (@mention does send notification in app, but most of my team uses the desktop) I have checked the notifications and all boxes are still checked.  I haven't changed a thing.

 

I think my setting up webhosting with bluehost may have triggered something.  My emails weren't working at all but I've resolved that issue with bluehost.  I wonder if any of you have had come up before and if there is something I need to mark in bluehost?  I have updated all the mx records so that they direct back to Gsuite.

9 Replies 9
Community Manager

Hi @andrew2, my guess is that your temporary email server issues caused your users' email addresses to become bounced by our servers. Could you send me a PM with each user's email address when you get the chance, and I can look into this for you?

 

Thanks very much,

May

Reply
0 Upvotes
New Contributor

We've recently had the same issue.  Some users recieve the E-mails while some do not.  They don't show up in Spam or Junk either.  It's strange.  It's not just with  @mentions... It is also when assigning a company.

 

Were you able to find a solution?

Reply
0 Upvotes
Community Manager

@Skip1 please send me a PM with the affected users' email addresses and I will take a look.

Reply
0 Upvotes
New Contributor

Many of our users are having the same issues as well.

While some are receiving no notifications whatsoever, others are receiving a couple, here and there, at random.

 

Please assist!

Thank you.

Reply
0 Upvotes
New Contributor

maypascaud was able to assist me once I sent her a private message.  There was something on the back end blocking certain e-mails.  Good Luck!

Reply
0 Upvotes
New Contributor

Thanks @Skip1 !

Reply
0 Upvotes
New Contributor

We are having a similar issue, would you be able to help us?

 

Thanks

Reply
0 Upvotes
New Contributor

Hi Michelle,

 

If I recall correctly, A hubspot employee reached out and was able to help me.  Some how these e-mails got on a list of do not deliver or somethign to that effect.  They were able to fix it.

 

good luck!

Reply
0 Upvotes
Esteemed Contributor

Having this very issue. @ mention has worked fine in the past, in fact two months ago it worked perfectly, now all of the sudden not working on any of our employees. Specifically Lisa@t2mdev.com or todd@t2mdev.com - one of those is myself. We really need this feature to work as we are using this as a workflow to trigger an action once a deal is closed won. What could be causing this issue? Frustrated!

Reply
0 Upvotes