Sales Hub Tools

APye35
Member

Thumbnail on documents

Hello HS colleagues,

 

When I use documents to upload, for some reason, any new documents are not showing the 'normal' thumb nail small image.   So it effects the embedding the image of the link within email.

 

Any ideas?


Ali

 

0 Upvotes
TiphaineCuisset
Community Manager
Community Manager

Thumbnail on documents

Hi @APye35 

 

Thank you for reaching out

 

Can you clarify exactly where you are in HubSpot? Can you send us screenshots and an example? The more information, screenshots, and details you can provide the better we can assist!

 

Thank you

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
APye35
Member

Thumbnail on documents

Hello,
Thanks so much for your message.
Please see a clip below...
The two pdf below the yellow circle do not have the thumb nail so will not embed on an email.
Alison
[cid:image003.png@01D7E5E5.D8C57650]
0 Upvotes
TiphaineCuisset
Community Manager
Community Manager

Thumbnail on documents

Hi @APye35 

 

Thank you for your reply - I cannot see the video here, would you mind sending me the link via DM? 

 

Best,

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
APye35
Member

Thumbnail on documents

Hello HS community, 

 

I am loading documents and there is normally a thumbnail of the image that I upload and for some reason this image is not loading.  When I attach the document into an email, then I cannot show a preview of the document. 

 

Please find a shot of the problem, so the yellow circle represents the document with the thumbnail and the documents below are without the thumbnail.

 

APye35_0-1638344340751.png

 

 

Alison

0 Upvotes
TiphaineCuisset
Community Manager
Community Manager

Thumbnail on documents

Hi @APye35 

 

Thank you for your reply. 

 

Can you confirm you're talking about Sales > Documents and not Marketing > Files & Templates > Files? 

Then, can you clarify what are the exact steps you're taking to attach the document into the email?

 

Thank you!

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
APye35
Member

Thumbnail on documents

Good morning, 

Thank you for your response.

Yes, sales documents and then I attach the document in templates to an email template. 

Let me know if you need any further information.

Kind regards, 

Alison

0 Upvotes
TiphaineCuisset
Community Manager
Community Manager

Thumbnail on documents

Hi @APye35 

 

Thank you for your reply. 

 

Would you mind trying to clear your cache following those steps, as well as trying with another browser and with an incognito window? Could you also confirm if this is happening with other users in your HubSpot account? And if this happening with any document?

 

If you're still having the issue, can you confirm you're checking the box to see a preview, just like in the screenshot below:

 

Capture d’écran 2021-12-02 à 10.24.18.png

 

Thank you,

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


APye35
Member

Thumbnail on documents

Hello Tiphaine, 

Thank you so much for your help. 

I have cleared and also used another browser and to no avail.

I also asked one of my colleagues to try to upoad the file and the image doesn't show.

I also tick the box for include link preview but the image of the document doesn't show.

I really have no idea why my settings have changed.

Many thanks for your help.

Alison

0 Upvotes
TiphaineCuisset
Community Manager
Community Manager

Thumbnail on documents

Hi @APye35 

 

Thank you for your reply. 

 

Is this happening will all documents? Can you send me a DM with the name of the document?

 

Thank you

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes