Send As in Outlook and Template Use

Gmoore-Valmark
Participant

I'm not seeing the template metrics display as expected and I think it is because of how we are sending emails.  I was hoping someone could confirm the behavior or provide a better way to use the system. 

 

The CEO has a sales assistant.  The sales assistant has send as permission for the CEO in Office 365 / Outlook.  She is sending a Hubspot templated email through Outlook.

 

When I look in Sales Content Analytics I don't see any data for the template that was sent on behalf.  

 

When I look in Sales Analytics I can see the number of emails sent by the "CEO" that was actually an onbehalf.  

 

Essentially, the sales assistant is using the template and then it looks like she never sends it because she changes the from to the CEO.  

 

Is this correct, is there a way for the template metric to show when someone sends on behalf of another user?

 

I just want to see the click performance of this template.

 

 

0 Upvotes
1 Reply 1
TiphaineCuisset
Community Manager

Hi @Gmoore-Valmark 

 

Thank you for reaching out 

 

I'm unsure if this is expected behavior. I would recommend connecting with HubSpot Technical Support, as Support is included in your subscription and they will be able to provide real-time assistance for this matter, where you are able to share screenshots and examples regarding this. 

 

Thank you!

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !