Hola! ¡Tenemos nuestra Comunidad en Español!

Meetings ignoring appointments already booked on calendar

resolver
Highlighted
Colaborador habitual

I only have one calendar in GOOGLE and it's synchronised with HubSpot. When I block out a whole day, I create an ALL DAY appoinment to block out the whole day.

 

It seems that HubSpot is not recognising my available times and has me unavailable when I am available and vice versa.

 

I have no idea how to problem solve this. Any ideas anyone?

Responder
0 Me gusta
1 Soluciones aceptada

Soluciones aceptadas
Superestrella de la comunidad


2000px-Ok_sign_font_awesomeDoes my post help answer your question?

Help the Community by marking it as SOLVED

 

Q: Meetings ignoring appointments already booked on calendar

 

Short A: Double-check AND Triple-check Google appointment settings (using Chrome). Make sure booked appointments are set to 'BUSY' (including that 'ALL DAY' appointment).

 

Longer A:

Excellent idea @tjgarland ... we've been using the same strategy to manage 'blocked' dates/times since 2016 when our schedule becomes full and we don't want to modify our HubSpot meeting settings.

 

Occasionally, we notice that HubSpot and Google don't play well together. This becomes particularly apparant when we attempt to access HubSpot from multiple devices (i.e., PCs, tablets, phones, etc.). The following are our now standard troubleshooting steps.

 

-1- Logout of HubSpot on unused devices.

-2- Clear browser cache on currently active device.

-3- Login to HubSpot on currently active device (using Chrome).

-4- Re-Login to Gmail (reeeeally important step if issue persists)

-5- Re-Connect Gmail-to-HubSpot (as a total last resort if issue persists)

 

Haven't encountered any scenario that isn't resolve when following the above steps on both Windows 10 (both 64-bit and 32-bit) and Windows 7 (both 64-bit and 32-bit).

 

Hope that helps.

 

Best,

Frank

 

 

share-on-Linkedin-Button-75x19.png 


Your Remote HubSpot Partner

www.MFrankJohnson.com

 

Please include @MFJLabs if you'd like me to respond.

Hope that helps.

 

Best,
Frank

 

MFrankJohnson-dot-com-HubSpot-Community-banner-gif-v20190817

Responder
0 Me gusta
2 Respuestas 2
Superestrella de la comunidad


2000px-Ok_sign_font_awesomeDoes my post help answer your question?

Help the Community by marking it as SOLVED

 

Q: Meetings ignoring appointments already booked on calendar

 

Short A: Double-check AND Triple-check Google appointment settings (using Chrome). Make sure booked appointments are set to 'BUSY' (including that 'ALL DAY' appointment).

 

Longer A:

Excellent idea @tjgarland ... we've been using the same strategy to manage 'blocked' dates/times since 2016 when our schedule becomes full and we don't want to modify our HubSpot meeting settings.

 

Occasionally, we notice that HubSpot and Google don't play well together. This becomes particularly apparant when we attempt to access HubSpot from multiple devices (i.e., PCs, tablets, phones, etc.). The following are our now standard troubleshooting steps.

 

-1- Logout of HubSpot on unused devices.

-2- Clear browser cache on currently active device.

-3- Login to HubSpot on currently active device (using Chrome).

-4- Re-Login to Gmail (reeeeally important step if issue persists)

-5- Re-Connect Gmail-to-HubSpot (as a total last resort if issue persists)

 

Haven't encountered any scenario that isn't resolve when following the above steps on both Windows 10 (both 64-bit and 32-bit) and Windows 7 (both 64-bit and 32-bit).

 

Hope that helps.

 

Best,

Frank

 

 

share-on-Linkedin-Button-75x19.png 


Your Remote HubSpot Partner

www.MFrankJohnson.com

 

Please include @MFJLabs if you'd like me to respond.

Hope that helps.

 

Best,
Frank

 

MFrankJohnson-dot-com-HubSpot-Community-banner-gif-v20190817

Responder
0 Me gusta
Colaborador habitual

Thanks Frank. Problem solved and the HubSpot calendar is now correctly picking up my availability. I've made a note of what you said to pass onto other team members if they have the same problem.

Responder
0 Me gusta