Mail with IMAP integration not sending/receiving

Occasional Contributor

I have connected my email through IMAP integration (not gmail or outlook) . It is confirmed by the page that the integration is a success:Capture.PNG

However, whenever I try to send an email from "Contacts" =>  <some contact> => Email, the email fails to be sent. Even though it starts by saying that it is "sent", it goes to "Failed" after a while. 

 

My domain/email service provider is domeneshop.no. They claim that as long as the setup up with SMTP server, port number, password and username is fine, there should not be a problem from their side. 

 

So, what can be going wrong? I am still using the free version of Hubspot.

12 Replies 12
New Contributor

same issue

Occasional Contributor

Have same issue as of 16-08-2017 

 

I have elabreated on how to replicate on this community post: https://community.hubspot.com/t5/CRM/E-mails-not-send/m-p/26752

 

I have spoken with Xenia from the Hubspot sales team, and she mentioned that this will be raised with internal support department - but as the IMAP feature is new, it might have some small bugs. 

Until it is resolved, the Gmail integration could be used - or simply bcc into hubspot from your personale account 

Occasional Contributor

How do you mean bcc from personal email into hubspot?

 

 

Occasional Contributor

Hi, 

 

All you have to do is BCC all outgoing emails to yourhubspotID@bcc.hubspot.com 

If a lead replies and it is not picked up on hubspot, then you simply forward the email to yourhubspotID@forward.hubspot.com 

 

You can read all about it in the academy, https://knowledge.hubspot.com/search?q=bcc

 

Qoute from the docs: 

HubSpot's CRM provides you with two email addresses to help you record the emails you send and receive: a BCC address, and a Forwarding address.

Your BCC address is:

Your forwarding address is

These addresses can be found in your Sales account under Settings > Email Integrations > HubSpot Extensionstab. (Read more about how to find these addresses here.)

 

I hope this helps you - and that Hubspot support will fix our main issue soon - as it is stopping my company from transition from another provider to Hubspot 😞

Occasional Contributor

Hey julian, 

 

I had tried that already and it does work, even when people reply to your email. However, the biggest benefit is the tracking ability to see whether the email was open or not and this way, we can't see if it was. So I guess I'll wait to see if they fix it any time soon. 

 

We usually call, then email, and then follow up with another call a few days later so tracking the email opens is kind of a big deal hehe, 

 

Thanks for the reply though. 

Reply
0 Upvotes
Occasional Contributor

Thanks for all the reply.

 

The forward method does not seem to work for me. I have even tried to translate Norwegian words to english in case it is sensitive to that.

 

I guess I have to just wait for a solution.

Reply
0 Upvotes
New Contributor

Hey there. Having exactly the same issue.

Have successfully set up IMAP integration... but none of my emails are sending from Hubspot. They say 'sent' but then after a while they read Status: failed.

Would love to rectify this as I have some templates that I usually send from Hubspot, but they are now not working.

Very frustrating.

Reply
0 Upvotes
Occasional Contributor

Dear Hubspot support team, 

 

Could you please let us know progress on this issue? 

Currently we are unable to send e-mails from within hubspot

 

Kind regards

Julian 

 

Reply
0 Upvotes
Community Manager

@Julianchristmas @ckwtang @TeeDub @inshaka @gariba83

 

If you are still having issues with your imap connected inboxes not being able to send emails from within HubSpot, can you please send along the information requested in this article to myself, @roisinkirby and @nicolebrenner

 

Thank you, 

Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Community Manager

Hey @ckwtang

 

Thank you for sending that information along. In your connected inbox settings, what happens when you click 'enable' for your email address? If the result is anything other than the connection becoming enabled, please send me a screenshot or video of what you see. 

 

Thanks,

Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Occasional Contributor

Hi @jennysowyrda,

 

Clicking on "Enable" on a "Disabled" email only turns the email to "Enabled" (together with "Inbox type: IMAP+SMTP") without any other message or interaction needed.

 

Best regards,

Chi Kwong

Reply
0 Upvotes
Community Manager

Hi @ckwtang

 

And are you able to send emails using the IMAP connection after enabling the connection? If you are able to enable it from within settings, then that indicates that the inbox is connected on HubSpot's end of things. Can you share example contacts (through a direct message) which show the failed status of emails? 

 

Additionally, are the emails that are failing to send showing at all in your email inbox (either as drafts or in any form)? Have you tested with an inbox that you have access to that the emails are not going through? 

 

If you can send the following information to myself, @roisinkirby and @nicolebrenner then we can advise on next steps. 

 

Thanks, 

Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes