I get open notifications from myself - how can I stop them?

SOLVE
New Contributor

Every time I look back at an email I sent a contact from either my mail host app or my browser, I get a notification saying someone opened the email. Is there a way to mute the notifications from myself but still receive notifications when the contact opens them?

41 Replies 41
Occasional Contributor

There is no longer an "Enable network service" option available (Chrome v 81.0.4044.129). What option should I be looking for?...

Reply
0 Upvotes
Community Manager

Hi @indieweb,

 

My first suggestion would be to block your own IP address to see if this resolves the issue. 

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Occasional Contributor
Thank you for the reply Jennie.

I’d love a way to block my IP address as I rove with my mobile devices, but since were all working from home, I should be ok with blocking Judy my home one for now.

We still need a solution to this.

CJ
Reply
0 Upvotes
Occasional Contributor

Blocking you own IP address isn't a solution to this issue. Most ISPs issue dynamic IP addresses as I'm sure you're aware. So constantly updating one's blocked IP address isn't a long-term/viable solution.

Reply
0 Upvotes
Visitor
But what about from my mobile. I’m getting the same issues, I’m using the HubSpot mobile app and email access from my phone! Please help
Reply
0 Upvotes
Community Manager

Hello @Jiji , 

 

I believe the best solution for you in the mobile view would be Blocking HubSpot Sales email open and click tracking from certain IP addresses.

 

I hope this helps.

 

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Reply
0 Upvotes
Occasional Contributor
While blocking IP does work for filtering notifications, the open count on the email continues to increment for each time I open the email. Additionally, it increments multiple times while I am working in the email, e.g. sending a follow-up to an email within my sent items that I did not receive a response for. While drafting my last email it incremented 12 times as I was drafting the follow-up.
Cheers
Douglas
Reply
0 Upvotes
Community Manager

Hello @resoiso,

 

Could you please try the steps provided on this article here 

Thank you,

 

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Occasional Contributor
@PamCotton,
Thanks. As I mentioned, my problem is no longer notifications, I resolved that with up filtering. The issue is number of opens on an email is still incrementing when I open the email.
Thanks,
Doug
Reply
0 Upvotes
Community Manager

Hi @resoiso,

 

Do you mind confirming with your IT team whether there are other IP addresses that could be blocked, or that could be associated with your connection? Is it possible that you're logging in through a VPN? 

 

Apologies if you've already gone through these troubleshooting steps, the more information and details you can provide around what steps you have taken, the better the Community can assist!

 

I did want to share a resource that may be helpful as well: 

1. Manage your HubSpot Sales Extension Settings

 

If you are still having trouble after going through those steps, we are on standby to assist! 

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Occasional Contributor
@jennysowyrda,
Thanks so much for your reply!
I have verified that my office is on a single IP and I am not on VPN during the incrementing email opens while I am working in a tracked email. By filtering my IP I have successfully stopped the notifications, however, the opens continue to increment.
I just tested again, it went from 22-25 opens within 30 seconds of opening the email and drafting a reply. There are only about 3 legitimate opens that are not from me working in the customer email.
Please set up a test. Send a tracked email from a GSuite integration account, ensure your own ip is filtered using instructions in the link you provided. Open the email from the receiving account on a different IP then observe the opens counter, go to your sent email and click on reply all and begin drafting an email. After a few minutes of editing, return to observe the counter
Thanks,
Doug
Reply
0 Upvotes
Community Manager

Hello @resoiso,

 

Could you please confirm what is the current extension you have installed? And What is the version? If it's the chrome extension, we should be blocking those notifications from coming through and they shouldn’t be counted. So I would need more information to continue investigating.

 

Thank you,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !