La communauté HubSpot est disponible en français.

I get open notifications from myself - how can I stop them?

Résolue
Nouveau contributeur

Every time I look back at an email I sent a contact from either my mail host app or my browser, I get a notification saying someone opened the email. Is there a way to mute the notifications from myself but still receive notifications when the contact opens them?

Solution acceptée / Solutions acceptées

Solutions approuvées
Gestionnaire de communauté

Hey @Moneal are you using the Outlook or Gmail integration? Here are some knowledge articles to help you:

 

How to stop HubSpot Sales self-open notifications in Outlook

How to edit and utilize User Notifications in the CRM

How do HubSpot Sales notifications work?

Gestionnaire de communauté

Hey @Moneal, thank you for clarifying. 

The instructions linked above are specific to particular settings in Outlook, but for Gmail the action to take is to filter your IP Address.The HubSpot Sales extension has settings that allows you to input any IP address that you do not wish to get notifications for. Full details on how to do this can be found here: How can I block HubSpot Sales notifications from certain IP addresses?

 

Please note: if your activity is still not being filtered, it is likely that your mobile device, computer, or company uses a dynamic IP address, which means that it consistently changes. You can continue to update the IP address in the Blocked IP Address field.


If you are receiving notifications about your activity when reading email on your mobile device, check out this article to learn how to disable notifications for the HubSpot mobile app on your iPhone.

Gestionnaire de communauté

Hi @omarespo

 

The steps outlined in the resource are: 

The current solution is:

1. Navigate to chrome://flags/#network-service
2. Select the dropdown next to the "Enable network service" option, and click "Disabled"
3. Click the "Relaunch Now" button at the bottom of the page.

 

Once the browser relaunches, self open blocking should continue to work as expected.

 

The thread was around a specific issue that has since been resolved. 

 

Thank you for letting me know Smiley heureux. I've removed the link to avoid future confusion!

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Répondre
0 Vote / Votes
24 RÉPONSES 24
Gestionnaire de communauté

Hey @Moneal are you using the Outlook or Gmail integration? Here are some knowledge articles to help you:

 

How to stop HubSpot Sales self-open notifications in Outlook

How to edit and utilize User Notifications in the CRM

How do HubSpot Sales notifications work?

Nouveau contributeur

I'm using the gmail extension, so that first article would be perfect if there was a gmail version of it!

Gestionnaire de communauté

Hey @Moneal, thank you for clarifying. 

The instructions linked above are specific to particular settings in Outlook, but for Gmail the action to take is to filter your IP Address.The HubSpot Sales extension has settings that allows you to input any IP address that you do not wish to get notifications for. Full details on how to do this can be found here: How can I block HubSpot Sales notifications from certain IP addresses?

 

Please note: if your activity is still not being filtered, it is likely that your mobile device, computer, or company uses a dynamic IP address, which means that it consistently changes. You can continue to update the IP address in the Blocked IP Address field.


If you are receiving notifications about your activity when reading email on your mobile device, check out this article to learn how to disable notifications for the HubSpot mobile app on your iPhone.

Nouveau membre

Any plans for more rebust support using the extension to prevent self-open noifications (a la Yesware)?

 

IP filtering is a pain, and doesn't work if you're frequently working from multiple locations.

Répondre
0 Vote / Votes
Gestionnaire de communauté

Hey @ccurtisj I'm not currently aware of Product's Plans, but you can search for updates or post for direct feedback here: https://community.hubspot.com/t5/HubSpot-Ideas/idb-p/HubSpot_Ideas

Répondre
0 Vote / Votes
Nouveau contributeur

What about Outlook for MAC?  There seems to be no Sidekick for that...

Thanks!

Joe

Répondre
0 Vote / Votes
Gestionnaire de communauté

Hey @Joe-innventx at this time HubSpot Sales does not support Outlook for Mac, but this feature request is on the roadmap. You can track the idea here: HubSpot Outlook integration for MAC users

Répondre
0 Vote / Votes
Contributeur occasionnel

Hi!

 

It's important no to track self open. When I follow a lead in my crm it is confusing.

This post says... This is useful for:

  1. Blocking your own computers or mobile devices (work, laptop, etc.)
  2. Blocking specific people's IP addresses
  3. Avoiding getting notifications when your colleagues open your emails

 

I'm specifically interested in item 1 but it's not true. It is not a solution to block an ip. There are a lot of ips, and it is dinamical.

 

Is there a way to do something like this?

taf
Contributeur occasionnel

This needs a solution for gmail users with dynamic IP addresses (which is an awful lot of us!)

Visiteur occasionnel

hi @roisinkirby, so, are you implying that is no way to avoid this behaviour if you use a dynamic IP unless you change it? Mot IP in Spain where we work from change on daily basis, is there any plan to develop ways to get around this issue?

Répondre
0 Vote / Votes
Highlighted
Nouveau contributeur

You are not alone folks- My biggest issue with Hubspot is getting self notifications in when using gmail in chrome.  Please look into a solution!

Visiteur régulier

Same problem with gmail, will try with IP filtering even if it's not the best solution...

Répondre
0 Vote / Votes
Nouveau contributeur

Ok so the "How can I block HubSpot Sales notifications from certain IP addresses?" is extremely helpful if your IP address stays the same all the time which in this day in age is a ridiculous theory as most of us are working remotely half the time. 

I found that there isn't a real option to permanently mute my own address from being tracked when I open it myself. 

What I do instead is ignore/dismiss my own tracked opens using the Activity Feed or the HubSpot Sales extension (for Chrome) by simply checking to see where it was opened. 

for example, if I see that it was opened from Markham, Canada then I know that was just me. if I see it was opened from New Jersey, United States for example,  I know that was my client. 

The only problem with this method is that when looking at a company/contact/deal and click the tracked details, it doesn't show where that open happened. If that can be updated in HubSpot, I'd be very happy Smiley heureux

Nouveau contributeur

I am cancelling this service because you can not contact any support people.

Répondre
0 Vote / Votes
Gestionnaire de communauté

Hi,  @Frustrated my colleague @jennysowyrda was working with you to resolve your question here. Please let me know if you would like us to assist further following the initial questions/instructiosn Jenny asked. 

Répondre
0 Vote / Votes
Visiteur occasionnel

Has this issue been fixed? I wasn't having it prior for some reason. It also doens't happen on my Mac. Please let me know a fix. The IP filtering doesn't work for me as I have a dynamic IP.

Nouveau contributeur

Also waiting for a solution

Répondre
0 Vote / Votes
Nouveau contributeur

Bacause mobile devices always are dynamic IP addresss that defeats IP filtering of my own mobile.  A work around if one could see more data in the notification log to discern its likely origin;  like location, device type, MAC address, browser ID, etc.   Does the :bcc: link source this info ?  

 

Also, If I copy a 'link' in one of my tracked emails, and paste it into another email, does that link cause a "Clickled" notification in the original email recipent activity log?

Répondre
0 Vote / Votes
Nouveau contributeur
I can’t seem to open your linked thread. I get a message that says it’s a private resource. Thanks!
Répondre
0 Vote / Votes
Gestionnaire de communauté

Hi @omarespo

 

The steps outlined in the resource are: 

The current solution is:

1. Navigate to chrome://flags/#network-service
2. Select the dropdown next to the "Enable network service" option, and click "Disabled"
3. Click the "Relaunch Now" button at the bottom of the page.

 

Once the browser relaunches, self open blocking should continue to work as expected.

 

The thread was around a specific issue that has since been resolved. 

 

Thank you for letting me know Smiley heureux. I've removed the link to avoid future confusion!

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Répondre
0 Vote / Votes
Nouveau contributeur

Fantastic, thank you! 

Répondre
0 Vote / Votes
Nouveau contributeur

I have the same problem using Outlook, but I think I have done somethign wrong in the setting. Infact, when I send an email, the address '4480237@bcc.hubspot.com' goes automatically in to the CC and the BCC. I would like it to go only in the BCC.

How do I correct that in the settings?

Répondre
0 Vote / Votes
Gestionnaire de communauté

Hi @marcomari

 

Is the address only populating in the bcc and cc addresses when you click the "log" button in your Outlook address? 

 

The more screenshots, details and information you can share, the better the Community can assist!

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Répondre
0 Vote / Votes
Nouveau membre

Hi Jenny,

 

You mention "The thread was around a specific issue that has since been resolved. "

 

I am still having this issue, what was the permanent fix? It does not appear to be working for me. Your feedback/help would be appreciated.

 

Thanks

Simon

Répondre
0 Vote / Votes