Hubspot Sales Extension : cannot load templates in gmail anymore

SOLVE
Occasional Contributor

Hi,

 

I'm cannot load email templates in gmail anymore.

 

When I create a new email, enter a recipient and click on Templates, I get a message (and an console error from hubspot) saying :

 

Enter a contact's email

Enter your contact's email address in the recipients field first.

 

I have a contact in the recipient field so I don't understand what's happening.

 

Thanks,

 

Valentin

 

1 Accepted solution

Accepted Solutions
Highlighted
Community Manager

UPDATE:  Our Product Team have confirmed that this is bug in the software HubSpot's use to integrate with Gmail which means HubSpot has to wait on Google for a fix. There's a thread on Google's forums tracking this issue here: https://groups.google.com/forum/#!topic/inboxsdk/X7k7DgkbTK0

 

I will update everyone here with any possible workarounds or updates! Please continue to comment with your HUB ID if you are experiencing this issue.

 

cc @jennysowyrda

Reply
0 Upvotes
11 Replies
Community Manager

Hey @Vhuang I've seen this reported elsewhere and am currently troubleshooting further. Can you confirm if you are still experiencing this issue?

Reply
0 Upvotes
Occasional Contributor

Yes I am, same issue

Reply
0 Upvotes
New Contributor

Same issue here

Reply
0 Upvotes
Community Manager

Hi all, could you please share screenshots/videos of this behavior?

Reply
0 Upvotes
Occasional Contributor

It's solved for me Smiley Happy

Reply
0 Upvotes
New Member

i JUST download hubspot to track an email. i downloaded the chrome and gmail extensions, verfified my email, did everything. when i compose an email and try to attach a document or sequence a contact it says "Enter your contact's email address in the recipients field first." when the recipients email is there. see screenshot below. why isnt this working?! not even sure if hubspot is worth all this troubleshooting already. disappointing

Screen Shot 2018-11-28 at 3.15.19 PM.png

New Member

Same here! Gmail plugin does not work.

 

Screen Shot 2018-11-29 at 14.46.55.png

New Contributor

its the same as below screenshot.  Clicking template shows a dialogue box asking for recipient's email address.

Reply
0 Upvotes
New Contributor

Solved for me.

Reply
0 Upvotes
Community Manager

UPDATE:  Our Product Team have confirmed that this is bug in the software HubSpot's use to integrate with Gmail which means HubSpot has to wait on Google for a fix. There's a thread on Google's forums tracking this issue here: https://groups.google.com/forum/#!topic/inboxsdk/X7k7DgkbTK0

 

I will update everyone here with any possible workarounds or updates! Please continue to comment with your HUB ID if you are experiencing this issue.

 

cc @jennysowyrda

Reply
0 Upvotes
Highlighted
Community Manager

UPDATE:  Our Product Team have confirmed that this is bug in the software HubSpot's use to integrate with Gmail which means HubSpot has to wait on Google for a fix. There's a thread on Google's forums tracking this issue here: https://groups.google.com/forum/#!topic/inboxsdk/X7k7DgkbTK0

 

I will update everyone here with any possible workarounds or updates! Please continue to comment with your HUB ID if you are experiencing this issue.

 

cc @jennysowyrda

Reply
0 Upvotes