Data missing in Contacts View

Occasional Contributor

Hi

I have updated the contacts including the Contact Types, Industry, Annual Revenue, lifecycle stage etc. it was fine till last evening but today morning when i looked at the contacts view, the entire data for Industry, Annual Revenue, city, country details were missing. if i look at the company view, all the above information are available. 

 

not sure, what is the issue, is it bug or did i miss something???

 

Pls help

Reply
0 Upvotes
3 Replies 3
Community Manager

@prakashk when you say the details were missing do you mean that you can no longer see it in the overview area for contacts or is the data missing from the individual contact record?

 

If the issue is the columns are not viewable in the overview area you can edit your columns by clicking "actions>edit columns>select the columns you'd like the contacts to view". 

 

If the issue is that the data is no longer available on the contact record, can you please navigate to the individual contact property for a contact, hover over it and click "see history" to see if the information was recorded on the record and then deleted? 

 

Additionally if you can send along links to example contacts who had this information and now don't, I can take a look at the specific contacts. 

 

Thank you,

Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Occasional Contributor

HI Jenny,

 

Thanks for your prompt response.

 

Yes, the datas are available in the Individual records of contacts, companies but its not showing it in the Reports view. I have checked it throughly including the history and nothing is deleted.

 

also, i have faced one more issues today, the individual records data and reports data's are mismatch. eg The Hubspot owners in the individual account records and deal is showing one name, and deal &dashboard reports are showing other name. is this a bug???

Reply
0 Upvotes
Community Manager

Hi @prakashk

 

I think it would be best if you can send along screenshots and links to example contacts to clarify what the issue is. If the information is not deleted in the history section of the contact or company, then the information sounds like it is still in your portal. 

 

When you reference the report are you referring to the dashboard? I would recommend checking on the time frame associated with your dashboard to confirm that the information should be showing there. 

 

It sounds like your other issue may be similar in regards to the wrong thing populating on the dashboard. Again if you can send along screenshots or links, I can advise on next steps. 

 

Thank you,

Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes