Calling function not working after using all free calling minutes, and can't change calling options

kate77
Member

I can make a call via browser or on mobile app directly after I registered my phone number and enabled calling function at the beginning. However, After I changed the calling options to CRM free calling minutes and use out of these minutes, I can't make a call anymore even I changed calling option to cell provider. I tried to disconnect calling function and re-register my phone number, it showed that the number couldn't be verified. And after I returned to 'calling' in 'setting', calling didn't be disconnected at all.  I also tried process of log out and re-log in, it didn't work. I tried to change calling options in my mobile app, it didn't work either. 

 

Until now, I can't make a call from both browser and mobile app. I can't disconnect calling function, re-enable calling and re-register my phone number. I can't even change calling options. I know I can't purchase any minutes, so it seems waiting for free calling minutes of next month is the best solution?

 

Is there anyone who experienced same issue having solutions?

 

Thank you

0 Upvotes
2 Replies 2
jennysowyrda
Community Manager

Hi @kate77,

 

Are you still experiencing this issue? Have you cleared your cache and tried going through the steps in a different browser/incognito window? 

 

If you're still stuck after that, can you please send along a video of what you are experiencing and where you are getting stuck? 

 

Thanks,
Jenny

0 Upvotes
kate77
Member

This issue was automatically solved when a new month comes. And I can change my calling options and make a call from hubspot directly. 

 

I don't know how this problem happened yet,but I appreciate your reply and help.