Automated Email on Workflows wasn't sent because of "contact haven't opt-in".

SOLVE
jeeshenlee
Contributor

Hello, I was testing my workflow and try to manually enroll myself to a workflow that sends email. 

 

I'm getting "the contact haven't opt-in to receive email" response, how do I opt-in?

 

Workflow-01.png

Thanks.

 

0 Upvotes
2 Accepted solutions

Accepted Solutions
Phil_Vallender
Solution
Most Valuable Member | Elite Partner

Hi @jeeshenlee

 

It sounds like you have double opt in enabled and you have not yet completed the opt in response. Have you received the opt in email from your own system? It could be in your junk folder. 

 

Hope this helps.

Phil Vallender | Inbound marketing for B2B technology companies

View solution in original post

0 Upvotes
jeeshenlee
Solution
Contributor

Thanks @Phil_Vallender have just setup the double opt-in. It works. Thanks!

View solution in original post

0 Upvotes
2 Replies 2
Phil_Vallender
Solution
Most Valuable Member | Elite Partner

Hi @jeeshenlee

 

It sounds like you have double opt in enabled and you have not yet completed the opt in response. Have you received the opt in email from your own system? It could be in your junk folder. 

 

Hope this helps.

Phil Vallender | Inbound marketing for B2B technology companies

View solution in original post

0 Upvotes
jeeshenlee
Solution
Contributor

Thanks @Phil_Vallender have just setup the double opt-in. It works. Thanks!

View solution in original post

0 Upvotes