Unable to integrate email using IMAP "unauthorized"

SOLVE
kelly1
Member

Hi Hubspot team, 

 

I am trying to integrate my email using IMAP. However im unauthorized (pls see below). Ive followed all the resources i can find online but am still struggling. 

Below is the information requested from on of the hubspot articles in order to help your team troubleshoot. Would appreciate any advice, thanks!

 

1: hubspot id 2677701

2. A screenshot of your IMAP settings that shows a) all fields populated in the IMAP connection area b) the 'Allow non-secure certificate' box checked off c) any specific error messages or warnings that are populating. 

Screen Shot 2017-10-14 at 6.25.07 PM.pngScreen Shot 2017-10-14 at 6.24.58 PM.png 

3. Confirmation of the email address you are trying to connect.

kelly@carbon.tv 

 

4. A HAR file: please follow these instructions on how to generate a HAR file.

How do i submit this?

 

5. Confirmation on whether your a) email address, b) password, and c) port information (under advanced settings) were autopopulated or input manually. 

 

Everything input manually

 

---

Please help

 

Thanks

 

Kelly

 
 
Reply
0 Upvotes
 
 
 
 
 
 
0 Upvotes
2 Accepted solutions

Accepted Solutions
jennysowyrda
Solution
Community Manager

Hi @kelly1

 

Can you please try connecting using port 993 for the imap port and then using the smtp ports I referenced before? 

 

Right now, the issue is just finding the proper ports that your email is being sent through and being received through so that HubSpot can successfully connect with those ports to link your portal to your inbox. Think of it as finding the correct charger for your phone. We need both the correct connection for going into the phone, and going into the outlet. HubSpot is the outlet and your phone is the email inbox. By putting in the correct port information (for both imap and smtp) we will be able to connect your phone and the outlet. 

 

For more information on imap and how it works, I wanted to share this article with you.

 

Please let me know how it goes with using the 993 port for the imap connection. 

 

Thank you, 

Jenny

View solution in original post

0 Upvotes
kelly1
Solution
Member

Hi @jennysowyrda

 

Ive successfully integrated my email now

I used "pop.carbon.tv" as my imap, 993

and smtp port 465

 

Thanks for troubleshooting with me. Looking forward to exploring the functionality

 

Thanks

 

kelly

View solution in original post

0 Upvotes
12 Replies 12
edjusten
HubSpot Employee

Hi @kelly1 Welcome to the Community.  Your email setting idicate you are using a POP server. POP is a diffferent type of server and is not compatible with the IMAP integration tool. Can you reach to out to your email service provider to find out if you have the option of using an IMAP server?

 

Thank you,

Ed  


Did my post help answer your query? Help the Community by marking it as a solution
0 Upvotes
kelly1
Member

Hi @edjusten

 

Thanks for the response. 

I've checked with our IT team who have confirmed that imap works for us, but i can still use the host name pop.carbon.tv ; please see attached image for reference

 

@jennysowyrda has recommended that i check my email and password.

I've tried all passwords associated to my email, my password for my Hubspot account, as well as my actual email. I've also check caps lock for good measure. 

 

Can you clarify what i should be inputting in the fields for email and password?

  • I have tried my email (which is linked to my hubspot account)
  • I have tried both my Hubspot password, and my email password. Which is the one i should be concerned about in this case?

Screen Shot 2017-10-20 at 1.12.27 PM.png

 

Please let me know if i am taking any incorrect steps. Hope to resolve this soon

 

Thanks

 

kelly

 

 

0 Upvotes
jennysowyrda
Community Manager

Hi @kelly1

 

I just wanted to let you know I have reached out to our developers regarding your IMAP connection to get next steps towards a resolution for you. Once I hear back from them, I will reach out and communicate further steps for you. 

 

Thank you,

Jenny

0 Upvotes
kelly1
Member

Hi @jennysowyrda

 

Thanks, ive also been trying to figure this out with our IT team but they are not sure what the issue is and we're exhausting our guesses.

Hope to hear back soon.

 

Do you need the HAR file that's been requested in the articles?

And so i can reduce my attemps - the password requested for in the settings (ref below)

Is this the password for my actual email, or my Hubspot account?

 

Thanks

Screen Shot 2017-10-20 at 11.43.00 PM.png

0 Upvotes
jennysowyrda
Community Manager

Hi @kelly1

 

The email address/password combination will be the one associated with your email address-not HubSpot. 

 

You can send me the har file through I direct message, I will reach out to you now. 

 

Thank you,

Jenny

0 Upvotes
kelly1
Member

Thanks @jennysowyrda,

 

I have responded to your direct message with a link to my HAR file.

Thanks for looking into this and i'm excited to get connected.

 

Cheers

 

Kelly

0 Upvotes
jennysowyrda
Community Manager

Hi @kelly1

 

I've heard back from our developers with next steps. They are requesting that you try connecting through the SMTP ports of either 465 or 25. 

 

Please let me know how you get on connecting through either of those ports. 

 

Thank you, 

Jenny

0 Upvotes
kelly1
Member

Hi @jennysowyrda

 

I've tried both 465 and 25 (SMTP) with corresponding ports 993 and 143 for IMAP. 

However im still facing the same issue. 

 

Would you be able to elaborate on what the issue is on your end, so that i can check with our IT team to see if they can understand what the issue is from our end?

 

Not sure if the HAR file has helped with the investigation so far.

Please let me know if you need more information.

 

Thanks

 

Kelly

0 Upvotes
kelly1
Member

Hi @jennysowyrda

 

I've encountered another issue - below are a few of the steps i took before this happened. 

Hope you'll be able to help. 

 

Thanks

 

Kelly

4. now im facing this problem4. now im facing this problem3. This is what my settings look like, and I'm able to send and receive emails3. This is what my settings look like, and I'm able to send and receive emails2. checked "allow insecure authentication"2. checked "allow insecure authentication"1. original issue1. original issue

0 Upvotes
jennysowyrda
Solution
Community Manager

Hi @kelly1

 

Can you please try connecting using port 993 for the imap port and then using the smtp ports I referenced before? 

 

Right now, the issue is just finding the proper ports that your email is being sent through and being received through so that HubSpot can successfully connect with those ports to link your portal to your inbox. Think of it as finding the correct charger for your phone. We need both the correct connection for going into the phone, and going into the outlet. HubSpot is the outlet and your phone is the email inbox. By putting in the correct port information (for both imap and smtp) we will be able to connect your phone and the outlet. 

 

For more information on imap and how it works, I wanted to share this article with you.

 

Please let me know how it goes with using the 993 port for the imap connection. 

 

Thank you, 

Jenny

View solution in original post

0 Upvotes
kelly1
Member

Hi @jennysowyrda

 

Ive tried IMAP port 993 (reference below), however now i get the below error.  

 

Screen Shot 2017-10-26 at 12.04.17 AM.pngScreen Shot 2017-10-26 at 12.04.05 AM.png

0 Upvotes
kelly1
Solution
Member

Hi @jennysowyrda

 

Ive successfully integrated my email now

I used "pop.carbon.tv" as my imap, 993

and smtp port 465

 

Thanks for troubleshooting with me. Looking forward to exploring the functionality

 

Thanks

 

kelly

View solution in original post

0 Upvotes