There was an issue sending your email. click here to learn more

Highlighted
Occasional Contributor

Hi,

 

Since this morning all mails sent to contacts (first time email to them) that i spoke by phone yesterday, were 'not sent' by hubspot. The reasons that could be behind this are explained in a document. However, how do I know which of these reasons apply to my case ?

So, what do I need to do (solve) so my emails get through to these people again ?

I am adding a few attachment and use 2 links in these emails. Each email is slightly different and personalized..

 

14 Replies 14
Highlighted
Community Manager

Hello @DROOMCASAS 

 

Thank you for sharing this with us, If you send them an email outside of HubSpot but using the "log" and "track" in our extension.

Is the email being delivered? Could you please send us a screenshot of the error?

 

Kindly,

 

Pam


Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Highlighted
Occasional Contributor

Hello Dear,  

 

Thnaks for your kind response.

 

Please find below snap of error.

 

Error In Email.png

 

Please do the needful . Hope for the resolution from you.

Reply
0 Upvotes
Highlighted
Occasional Contributor

Experts please please  advise on this.

Reply
0 Upvotes
Highlighted
Occasional Contributor

This issue has led to lot of wastage of our time.please some expert people assist. Desperately needs the solution.

Reply
0 Upvotes
Highlighted
Occasional Contributor

Later that day the issue seems solved and I could sent again this email.

I did sent the same email to the same customer outside from Hubspot and that came through.. 

 

Still don't know what happened that, for 1/2 day, Hubspot didn't allow me to sent to these recipients..

 

 

Reply
0 Upvotes
Highlighted
Occasional Contributor

Hello,

Same error " there was a issue sender by Your mail" with me also ,since today.

 

Experts please help to resolve same.

Reply
0 Upvotes
Highlighted
Community Manager

Hello @SN 

 

I was able to see that your email is successfully connected in HubSpot, is every email sent with this error? 

 

Is your contact saying bounced? More information here 

 

@DROOMCASAS are you still experiencing the same issue?

Thank you,

 

Pam


Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Reply
0 Upvotes
Highlighted
Occasional Contributor

@PamCotton 

 

Thanks for your kind response, yes every email having the same error. it is not bounced. 

 

Snap for your reference :

 

error 11.06.png

 

Please do the needful.

Reply
0 Upvotes
Highlighted
Occasional Contributor

@Pam cotton: please reply.humble request to you

Reply
0 Upvotes
Highlighted
Community Manager

Hello @SN 

 

Thank you for the screenshot, are you attaching anything to the email or just plain text?

Could you please send us a private message with the example of one of the contacts with the error so we can continue to investigate more about it.

 

Than you

 

 

Pam


Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Highlighted
Occasional Contributor

Issue resolved. Now able to send.

Don't know how,but automatically & don't know till when it will work. 

So as of know,yes issue is not there.

 

Thanks Pam for your assistance.

If again problem  persists  ,will surely contact you

Highlighted
Occasional Contributor

Hello Pam,  

 

Hope you are doing well.

 

This is SN , few days ago we are facing the error " There was an issue sending your email" & the same was resolved. again now from yesterday we are facing the same error.

 

please do the needful.

 

Thanks & safe regards,

SN

Reply
0 Upvotes
Highlighted
Community Manager

Hi @SN 

 

I order to investigate more about it I would need more information please, is the email you are having the issues the same associated with your user in the Community? Do these errors occur with the same contact that was happening before?
Do you also receive an error associated with your inbox being disconnected?

 

Kindly,

 

Pam


Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Reply
0 Upvotes
Highlighted
Occasional Contributor

Thanks Pam,

 

No, I am not experiencing the same issue anymore...

 

Erik