Sales Email

KBraegger
Member

Team Email, No Signature

I only have a team email setup, but the signature and unsubscribe link do not show up anywhere in the conversations inbox and are not in sent messages.  They do, however, appear if I send an email directly from a contact card. 

What am I missing here?

0 Upvotes
3 Replies 3
kvonloesecke
Community Manager
Community Manager

Team Email, No Signature

Hi @KBraegger,

 

Thanks for reaching out! 

 

I wanted to refer you to this help article that explains how to set up the team email signature for your team inbox. Once it's set up, this signature applies to emails sent directly from the conversations inbox.

 

An individual user's signature has a separate setup (more on that here) and will be applied by default when a user send emails from a record in the CRM.

 

I hope this helps!

 

Best,

Kristen


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
KBraegger
Member

Team Email, No Signature

Thank you! The issue I am running into is that the team email signature IS set up. The article you shared is the exact one I followed. 

Do you have any insight as to why it may not be showing up?

0 Upvotes
kvonloesecke
Community Manager
Community Manager

Team Email, No Signature

Hi @KBraegger,

 

Thanks for reaching back out! 

 

The signature set up under Conversation> Inboxes > Edit will show up in your email once you sent out.

 

I was able to test in my account, and the signature was added once the email was sent.

Could you please test by sending a test email and checking in the inbox receiving the email if the signature is added?

 

Thank you,

Kristen


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !