SMTP Settings Incorrect

SOLVE
Jonathan_Diemel
Member

I am using the IMAP settings given to me from our domain provider, Tierra.net to connect my domain. However, I am recieving a message that says "SMTP Settings Incorrect".

I used the same settings to add the same account to my Gmail account and they worked fine. What do I seem to be missing?Screenshot_3.png

Screenshot_2.png

0 Upvotes
1 Accepted solution

Accepted Solutions
hungpham
Solution
Member

Hi Jenny,

 

Thanks for replying. I managed to fix myself by using 465 port, not 587 as your system suggested, even both 465 and 587 are opened and configured on my system.

View solution in original post

0 Upvotes
16 Replies 16
Jonathan_Diemel
Member

Any help or guidance in this matter would be greatly appreciated.

0 Upvotes
jennysowyrda
Community Manager

Hi @Jonathan_Diemel

 

Can you confirm that you put the information in manually as opposed to it autopopulating? Once you have confirmed that I can take next steps on my end to work towards a resolution. 

 

Thank you, 

Jenny

0 Upvotes
hungpham
Member

I have the same problem. I manually entered or copied / pasted username and password. But the error is always there.

 

Any help?

0 Upvotes
jennysowyrda
Community Manager

Hi @hungpham can you send along the required information from this thread

 

Thanks, 

Jenny

0 Upvotes
hungpham
Solution
Member

Hi Jenny,

 

Thanks for replying. I managed to fix myself by using 465 port, not 587 as your system suggested, even both 465 and 587 are opened and configured on my system.

View solution in original post

0 Upvotes
AngelaS
Member

I'm having the same issue.  I've tried the 465, 587, 25 & 2525 port and nothing is working.

0 Upvotes
jennysowyrda
Community Manager

Hi @AngelaS

 

I will need all of the information outlined here to assist.

0 Upvotes
csacomani
Member

I'm trying to set up my IMAP email account without success ...
I used the same configuration as my Outlook and it still has an error.

I used port 587 and 465 without success.
I used the unsecured certificate option without success.


I need help...

error.PNG

0 Upvotes
jennysowyrda
Community Manager

Hi @csacomani,

 

I am seeing 587 as the proper port for you. Can you please try connecting over a different browser, or after clearing your cache and cookies?

 

Thank you,

Jenny

0 Upvotes
csacomani
Member

Dear Jenny,

I connected in different browsers "Opera, Edege, IE" and the error continues:

 

error.PNG

0 Upvotes
jennysowyrda
Community Manager

Hi @csacomani

 

Upon further testing it doesn't look like your connection is encrypted and this is required for connecting over IMAP. The best next step will be to partner with your IT team to work on getting your connection up to meet the requirements if you wish to connect with HubSpot.

 

For more information, I wanted to share this resource.

 

Thank you,
Jenny

0 Upvotes
miketoledo
Member

Did you find a solution for this?

 

I'm having problems Hubspot mapping out "from" in converstions.

 

I detected that switching to smtp will improve deliverability of emails send from my site using my gmail account. But at the same time hubspot is getting the email as if it was sent from my very own email. 

 

The WP SMTP plugin override the original "from" address input in the contact form 7.. Therefore all the inbound leads I'm getting through contact forms in my site are tied to a single conversation which is from my very own email address.

 

Any way to fix this?

0 Upvotes
VBeh
Member

I have the same problem with the connection between my e-mail account and Hubspot. I tried already diffrent browsers and diffrent ports, but it still doesn`t work. 

Can you help me with that? 

Thank you for your reply. 

0 Upvotes
TiphaineCuisset
Community Manager

Hi @VBeh 

 

Thank you for reaching out.

 

Could you confirm you have followed the troubleshooting steps detailed here as well as giving me the information required in the same post? I will need those to be able to assist. 

 

Thank you!

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


VBeh
Member

Thank you for your answer @TiphaineCuisset . Yes I checked the steps in the link. 

In the following, you can find the screenshots of the situation. 

 

Thanks you for your help. 

Bildschirmfoto 2021-01-27 um 13.00.28.pngBildschirmfoto 2021-01-27 um 13.00.36.png

0 Upvotes
TiphaineCuisset
Community Manager

Hi @VBeh 

 

Thank you for your reply. 

Can you see with your IT team/person that these technical requirements are met (as well as see with them if they can follow these additional troubleshooting steps. It's possible only certain IP addresses are allowed by your IT Team/person to connect with your inbox, in that case, they will need to add the IP addresses to your allowlist. 

 

Thank you

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes