Sales Email

FFriis
Participant

Replies to "...hubspot-inbox.com" not coming through

SOLVE

We use a team inboks and have noticed that some customers replies are not coming throug. It seams that this happens when then reply to the hubspot adress ****=********.com@bf.eu1.r.hubspot-inbox.com.
Anyone have any idea how this happenes? We have custom reply adress configured. And it's verified. 

That adress is not the same as our fallback adress either. 

 

 

0 Upvotes
1 Accepted solution
Jnix284
Solution
Most Valuable Member | Elite Partner
Most Valuable Member | Elite Partner

Replies to "...hubspot-inbox.com" not coming through

SOLVE

Hi @FFriis it sounds like you have the settings configured properly with the custom reply address and fallback address, can you check some of the individual threads where this has happened to see if that is the email from the sender?

 

If by any chance you hadn't configured your custom reply address at the very beginning, it's possible some contacts and threads could have the default address.

 


If my reply answered your question please mark it as a solution to make it easier for others to find.



Jennifer Nixon - Delivery Lead at Aptitude 8

connect with Jen on Linkedin

View solution in original post

3 Replies 3
FFriis
Participant

Replies to "...hubspot-inbox.com" not coming through

SOLVE

I noticed that emails are sendt out to contacts from that address, but with a reply-to address. 
So emails are recived by customer form the ****=********.com@bf.eu1.r.hubspot-inbox.com address, but with a "Reply-To" to the proper address. 
Somehow the reply gets sendt to the "from" address insted of the "reply-to" address. Is there a way to make sure it gets to the right place? Or to not have a reply-to adress? 

FFriis_0-1708596356824.png

 

0 Upvotes
Jnix284
Most Valuable Member | Elite Partner
Most Valuable Member | Elite Partner

Replies to "...hubspot-inbox.com" not coming through

SOLVE

Hi @FFriis yes, you can set your from address following these steps from

 

Settings > Inbox > Channels, click Edit next to the HubSpot fallback email:

 

Jnix284_0-1708606308987.png

 

Below Send from where you customize your name/company formatting, you'll see "From address" where you can change the radio button from "default" to "Customize from address":

Jnix284_1-1708606432724.png

 


If my reply answered your question please mark it as a solution to make it easier for others to find.



Jennifer Nixon - Delivery Lead at Aptitude 8

connect with Jen on Linkedin

0 Upvotes
Jnix284
Solution
Most Valuable Member | Elite Partner
Most Valuable Member | Elite Partner

Replies to "...hubspot-inbox.com" not coming through

SOLVE

Hi @FFriis it sounds like you have the settings configured properly with the custom reply address and fallback address, can you check some of the individual threads where this has happened to see if that is the email from the sender?

 

If by any chance you hadn't configured your custom reply address at the very beginning, it's possible some contacts and threads could have the default address.

 


If my reply answered your question please mark it as a solution to make it easier for others to find.



Jennifer Nixon - Delivery Lead at Aptitude 8

connect with Jen on Linkedin