Receiver needs to enter their email to receive document???

SOLVE
Highlighted
Resident Expert

OH NO. My documents are not being opened because it is too complicated.   An email address is required to open the document and there are errors.  How do I fix this?

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Esteemed Advisor | Platinum Partner | HubSpot Certified Trainer

Hi @gelflex-cc ,

 

When you create a shareable link, you will have the option to turn off the requirement to require an email address to view the document. In order for this option to appear, you have to turn off the GDPR requirements for that document.

 

Doc-Share.pngRequire emailGDPR.pngGDPR Option

 

That should do the trick!

 

Josh

 




Did this post help solve your problem? If so, please mark it as a solution.

Josh Curcio

HubSpot support and inbound marketing for OEMs, contract manufacturers, and industrial suppliers.
HubSpot Platinum Partner & HubSpot Certified Trainer

2 Replies 2
Esteemed Advisor | Platinum Partner | HubSpot Certified Trainer

Hi @gelflex-cc ,

 

When you create a shareable link, you will have the option to turn off the requirement to require an email address to view the document. In order for this option to appear, you have to turn off the GDPR requirements for that document.

 

Doc-Share.pngRequire emailGDPR.pngGDPR Option

 

That should do the trick!

 

Josh

 




Did this post help solve your problem? If so, please mark it as a solution.

Josh Curcio

HubSpot support and inbound marketing for OEMs, contract manufacturers, and industrial suppliers.
HubSpot Platinum Partner & HubSpot Certified Trainer

Resident Expert

@Josh Thanks.

GDPR is turned off as all our customers are in The UPS. 

 

I don't share links like that. I add the document in the CRM?

 

Untitled.png

Reply
0 Upvotes