Problem with CRM email integration: "Unauthorized"

SOLVE
JasonBlevins
Member

 

I'm getting this error message. I tried to include the HAR file but it tells me it's too large to upload. I check in my email client (postbox) for the proper imap and smtp information and inserted it manually. I tried both with the non-secure certificate box checked and without it. Any help would be greatly appreciated. Thanks.

err_screenshot.png

0 Upvotes
1 Accepted solution

Accepted Solutions
jennysowyrda
Solution
Community Manager

Hi @JasonBlevins

 

If you are not sure about your password, then let's start by isolating that factor and resolving it. I would recommend circling back with your email provider to confirm or reset your password, and then bring that password back to the connection area and give it a go! 

 

Let me know how you get on after confirming the password. If you do need to reach out to WordPress regarding the email, I would suggest confirming their IMAP and SMTP ports and servers while you're there so that we can ensure that piece of the puzzle is correct as well! 

 

Thanks, 
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!

View solution in original post

0 Upvotes
6 Replies 6
jennysowyrda
Community Manager

Hi @JasonBlevins 

 

Can you please send along a screenshot showing the advanced options that are populating for your IMAP connection as well? 

 

Can you also confirm that you have manually input your email address and password in addition to the server and port information? 

 

Thank you, 

Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
0 Upvotes
JasonBlevins
Member

I can and will send the screenshot.

 

Although to be honest I think the problem may be in the password portion. I have a wordpress website that is the host to my email and I'm not sure If a password was even set up for my email. My email client never asks for a password. Everything else was entered manually. 

0 Upvotes
JasonBlevins
Member

I populated these fields with information I pulled directly from my email client. 
advanced_settings.png

0 Upvotes
jennysowyrda
Solution
Community Manager

Hi @JasonBlevins

 

If you are not sure about your password, then let's start by isolating that factor and resolving it. I would recommend circling back with your email provider to confirm or reset your password, and then bring that password back to the connection area and give it a go! 

 

Let me know how you get on after confirming the password. If you do need to reach out to WordPress regarding the email, I would suggest confirming their IMAP and SMTP ports and servers while you're there so that we can ensure that piece of the puzzle is correct as well! 

 

Thanks, 
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!

View solution in original post

0 Upvotes
JasonBlevins
Member

So I had to reset my password with my hosting platform (not wordpress). After doing that I got the error message that my smtp settings were incorrect. Once I double check the suggested port settings on my host's email set up I changed it and I achieved success that way.

 

Thank you for your help.

 

I then saw suggestions to install extensions for gmail or office 365. Any plans on integration for Postbox? Thanks again.

0 Upvotes
jennysowyrda
Community Manager

Hi @JasonBlevins

 

That's great! Thank you for outlining the steps you took towards a resolution, I appreciate that! 

 

There are no plans for an integration with Postbox at the moment, but the integrations page outlines all of the integrations available with HubSpot. 

 

Thanks, 
Jenny

 

 


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
0 Upvotes